Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Pro 4 Blue light blinks whenever recording.

Reply
Discussion stats
  • 4 Replies
  • 1446 Views
  • 0 Likes
  • 2 In Conversation
Ratfinx23
Aspirant
Aspirant

Blue light blinks whenever recording.

I can’t seem to turn off the stupid blue light on the camera. Not only does it attract an extremely unwanted amount of attention, but the light actually reflects off of the wall it’s mounted next to, making every video at night look like there’s police lights down the road.
I saw where Arlo suggested it could be turned off in the settings menu, but that doesn’t seem to be accurate.
The only option even close to that in settings is to turn off the “full charge led” indicator.

All of my neighbors have to walk by my camera on my small apartment complex, and the flashing blue light doesn’t exactly feel accommodating and neighborly. Please help, this light is an is an unnecessary nuisance...

1 ACCEPTED SOLUTION

Accepted Solutions
Ratfinx23
Aspirant
Aspirant
I managed to solve the puzzle, sort of.
I had purchased an aftermarket charging cable.
I spent the $50 to get the Arlo name brand cable from Best Buy, and after swapping them out, no more blue light.
Not that this makes any sense, but yeah. With the name brand charging cable the camera doesn’t light up when recording or live viewing...

View solution in original post

4 REPLIES 4
Ratfinx23
Aspirant
Aspirant
Original poster here, realized I had some more info to add.

I initially had my camera set up inside facing outside, but quickly realized that motion sensors wouldn’t activate through the glass.
That being said, when I had the camera set up inside, it absolutely did not have the blue flashing light going off every time I hit live view. It would have been more than noticeable, the glare off the glass would have made live views 100% unviewable, especially at night.
When it was mounted in the window, it was not connected to a charger.

That’s the only difference, I ordered a different mount and a long charging cable and set it up outside once everything arrived in the mail.
That’s the only thing different, it’s now connected to the magnetic charger. That and I’ve also turned on the audio and night vision, both of which were useless inside for different reasons.

So that’s what bugs me the most, it definitely wasn’t doing this before I connected it to a charger. And the light only comes on during recording or live view.
jguerdat
Guru Guru
Guru

Have you tried removing all power to reset the camera? It might be worth removing and reconnecting the camera to see if that helps. Is it connected to WiFi or a base/hub? If the latter, have you tried rebooting that device? Is the charger an Arlo one or 3rd party?

Ratfinx23
Aspirant
Aspirant
I managed to solve the puzzle, sort of.
I had purchased an aftermarket charging cable.
I spent the $50 to get the Arlo name brand cable from Best Buy, and after swapping them out, no more blue light.
Not that this makes any sense, but yeah. With the name brand charging cable the camera doesn’t light up when recording or live viewing...
jguerdat
Guru Guru
Guru

Just a SWAG but I'd guess the camera was switching between fully charged and not for some reason. Did you ever actually turn the full charge blue LED off in the camera settings? That should have kept it off at all times but...

Discussion stats
  • 4 Replies
  • 1447 Views
  • 0 Likes
  • 2 In Conversation