Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Online Feed View

Reply
Discussion stats
  • 23 Replies
  • 2196 Views
  • 1 Like
  • 3 In Conversation
Motogopher
Tutor
Tutor

Isn't there a way to see Feed or Live views online? It seems to be referenced here and there when searching the topic but I see nothing like that on my.arlo.com.

1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

Please reach out to the Support Team to further investigate this issue you are experiencing. You can find several options for contacting support though the Arlo Mobile App by navigating to the Profile icon > Support Center > Select device > contact

View solution in original post

23 REPLIES 23
ShayneS
Arlo Moderator
Arlo Moderator

@Motogopher 

 

When signed in online you can select devices and initiate a live stream via the play button. 

Motogopher
Tutor
Tutor

The only thing I see on my.arlo.com is my subscription plan. Nothing else. Nothing additional in the menus either, just account and profile stuff.

ShayneS
Arlo Moderator
Arlo Moderator

Can you provide a screenshot of the menu you see? Have you onboarded your SmartHub or camera yet? 

Motogopher
Tutor
Tutor

Not sure what you mean by "onboarded" but I would say I think so. There are no options there for that either. The attached screenshot is all I see.

Screenshot_20230920-090658.png

ShayneS
Arlo Moderator
Arlo Moderator

Can you download the Arlo app and login. 

Motogopher
Tutor
Tutor

Already did and everything works fine including the cameras and doorbell feed. Id like to see them online like I keep seeing people reference. That way, I can get much larger views of what I'm seeing. A phone screen is only so big.

ShayneS
Arlo Moderator
Arlo Moderator

Please reach out to the Support Team to further investigate this issue you are experiencing. You can find several options for contacting support though the Arlo Mobile App by navigating to the Profile icon > Support Center > Select device > contact

Motogopher
Tutor
Tutor

Thanks!

Motogopher
Tutor
Tutor

Can you post a screenshot of what I should be seeing?

ShayneS
Arlo Moderator
Arlo Moderator

To view your cameras you will need to use the Arlo app on your hand held device or a web portal via computer at my.arlo.com

 

Motogopher
Tutor
Tutor

Right, but as I've stated, the web portal isn't working. So I'm wondering if someone can post a pic of what it does look like.

ShayneS
Arlo Moderator
Arlo Moderator

@Motogopher The screenshot provided is of a handheld device which is normal, does this occur over the computer as well, can you provide a screenshot from the PC?

StephenB
Guru Guru
Guru

@Motogopher wrote:

Right, but as I've stated, the web portal isn't working. So I'm wondering if someone can post a pic of what it does look like.


There are two variations, one has "Feed" and "Dashboard", the other has "Library".  The left side of "Feed" looks like this:

feed.png

If you see something like this, try selecting "Devices".  That should have images for each of your cameras.  Clicking on one of those images will live-stream the camera (what you are calling "live").

Motogopher
Tutor
Tutor

Interesting. There's no such thing for me on my.arlo.com. 

Screenshot_20230921-152207.png

The hamburger menu only has account stuff. Can't post that...

StephenB
Guru Guru
Guru

@Motogopher wrote:

Interesting. There's no such thing for me on my.arlo.com. 

 

The hamburger menu only has account stuff. Can't post that...


Are you using a mobile phone browser?  Or are you using a PC/Mac?

Motogopher
Tutor
Tutor

It could be phone or pc, any browser. I've tried all the combinations and it's the same everywhere. I guess I should be seeing mors than I am?

StephenB
Guru Guru
Guru

What happens if you paste this into your (PC) browser address bar after you log in?

Motogopher
Tutor
Tutor

It redirects to the same page. I've tried variations of that URL and they all go there. It used to have netgear in the address and that also forwards there.

StephenB
Guru Guru
Guru

@Motogopher wrote:

It redirects to the same page. 


Are you trying this on a PC?  The screenshot appears to from a phone.

 

 

 

Motogopher
Tutor
Tutor

Yes. Same thing whether PC or phone, whichever browser.

StephenB
Guru Guru
Guru

@Motogopher wrote:

Yes. Same thing whether PC or phone, whichever browser.


If you want to continue to pursue this here, then I suggest sticking to a PC browser and posting PC screenshots. Lots of web servers switch to a mobile mode when they detect a mobile browser, and often behave quite differently.

 

When you are using the mobile app, are you seeing "Library" at the bottom of the page?  Or are you seeing "Feed" and "Dashboard"?

 

When you log into my.arlo.com are you getting the 2-factor authentication request in the phone app?

Motogopher
Tutor
Tutor

Well that figures. I've been bugging support about this issue also to no end and tried here too as usually there are better answers here. I logged in this morning to get screenshots and it's magically working. I have no idea who did what or what changed as I don't even have an official support ticket for this but it's working now. Very strange.

 

Thanks everyone for trying to help and communicating ideas. I appreciate it.

 

Screenshot 2023-09-22 083440.png 

ShayneS
Arlo Moderator
Arlo Moderator

@Motogopher That's good news. Please let me know if it occurs again so I can continue to investigate the issue. 

Discussion stats
  • 23 Replies
  • 2197 Views
  • 1 Like
  • 3 In Conversation