Arlo|Smart Home Security|Wireless HD Security Cameras

Camera triggers with dancing tree shadows or grass weaving in the wind

Reply
Discussion stats
  • 4 Replies
  • 2150 Views
  • 0 Likes
  • 3 In Conversation
jameslwi
Aspirant
Aspirant
Arlo Pro 4 XL  Firmware 1.080.17.1_32_5097d3c   Hardware VMC4041PAerH4  Serial Number AAE41A7CAEE18
Camera is being triggered much too often!
Other posts indicate this model doesn't trigger off sound but does off IR (what ever routine events causes that).
I think wind and moving tree shadows trigger it along with flowers and/or grass moving in the wind.
I'm trying to set up zones but that won't help with a tall tree shadow.
I also lower the sensitivity to 33%
What else can I do about it?
4 REPLIES 4
StephenB
Guru Guru
Guru

@jameslwi wrote:
 
I think wind and moving tree shadows trigger it along with flowers and/or grass moving in the wind.
I'm trying to set up zones but that won't help with a tall tree shadow.
I also lower the sensitivity to 33%
What else can I do about it?

Unfortunately there isn't much else you can do.  

 

Setting Smart notifications to filter out "all other motion" should reduce the notifications, but not the recordings.

 

If it is possible to adjust the camera position to take the flowers out of the field of view, that would also help.

jguerdat
Guru Guru
Guru

Are you lowering motion sensitivity in your modes and rules? The motion test just gets you a number to use in any camera rules.

jameslwi
Aspirant
Aspirant

One or more of the following changes solved my problem:

This likely solves the problem with wind noise.

Go to DEVICES/MODE
Select the CAMERA of choice
Click on the edit icon next to ARMED
Click on the edit icon next to RULES
Uncheck 'Detects Audio"

 

Go to DEVICES
Select the settings icon for the camera in question
Select AUDIO SETTINGS
It's ok to to enable the Microphone and Speaker, as only motion will activate recordings.
Return to previous screen
Select VIDEO SETTINGS
Disable AUTO ZOOM AND TRACKING

 

Go to DEVICES, select menu from upper right of screen that shows all cameras
Select SETTINGS
Select SMART NOTIFICATION
Select the camera you want to change
Leave PEOPLE/VEHICLES/ANIMALS checked
Uncheck "ALL OTHER MOTION"

StephenB
Guru Guru
Guru

This is the one that matters for wind noise:


@jameslwi wrote:

One or more of the following changes solved my problem:

This likely solves the problem with wind noise.

Go to DEVICES/MODE
Select the CAMERA of choice
Click on the edit icon next to ARMED
Click on the edit icon next to RULES
Uncheck 'Detects Audio"

 


Though motion detection can also trigger on wind - either due to objects moving in the wind, or due to the thermals in the wind.

Discussion stats
  • 4 Replies
  • 2151 Views
  • 0 Likes
  • 3 In Conversation