Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo 4 pro cameras not connecting

Reply
Discussion stats
  • 2 Replies
  • 166 Views
  • 1 Like
  • 2 In Conversation
Kelvinize
Aspirant
Aspirant

I have 1 arlo 4 pro camera which constantly slowly blinks blue and holding the sync button for 15sec does not do anything. Removed battery and re-insert and still no change.

 

2nd camera will get as far as the "chime" step but my phone does not discover the camera at all. All connected to the same WiFi network and password is correct.

 

Please help, that's half of my cameras not wanting to connect. My other 2 connect fine but worried when those 2 will start having issues...

1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

@Kelvinize wrote:

 

2nd camera will get as far as the "chime" step but my phone does not discover the camera at all. All connected to the same WiFi network and password is correct.

 


I suggest trying to "add device" on a PC/Mac (browsing to my.arlo.com).  Ideally connect the PC with ethernet.

View solution in original post

2 REPLIES 2
StephenB
Guru Guru
Guru

@Kelvinize wrote:

 

2nd camera will get as far as the "chime" step but my phone does not discover the camera at all. All connected to the same WiFi network and password is correct.

 


I suggest trying to "add device" on a PC/Mac (browsing to my.arlo.com).  Ideally connect the PC with ethernet.

Kelvinize
Aspirant
Aspirant

This worked perfectly! Thanks, never thought to try connecting via PC. The other camera strangely just came right after leaving the battery out for 5 days.

Discussion stats
  • 2 Replies
  • 167 Views
  • 1 Like
  • 2 In Conversation