Arlo|Smart Home Security|Wireless HD Security Cameras

Unplugged basestation now won’t work

Reply
Discussion stats
  • 4 Replies
  • 248 Views
  • 0 Likes
  • 3 In Conversation
Aktroutbum49
Aspirant
Aspirant
So my son decided to unplug everything and now my basestation won’t work. I erased it from the app to try fresh and nothing. Will scan endlessly and never recognize it. It is showing it is connected to the internet and is directly plugged into my router. Nothing. What gives? Lovely Arlo customer service isn’t open, that’s reassuring obviously they don’t care 🤷🏻‍♂️
Model: VMB4540 | Arlo Pro 3 SmartHub
4 REPLIES 4
Aktroutbum49
Aspirant
Aspirant
Tried using website what a joke. Make sure it’s plugged in. Ummm gee thanks arlo any other suggestions. Nope? Perfect.
Model: VMB4540 | Arlo Pro 3 SmartHub
Aktroutbum49
Aspirant
Aspirant
So noticed the website says customer service is free for 90 days lol. Umm Arlo apparently not aware that here in the US customers of a product have 1 year thanks to laws. Should look into that. I’m starting to think this was a terrible investment and will be returning this cash grab junk product.
jguerdat
Guru Guru
Guru

Stop jumping to conclusions. You have a 1 year warranty and free customer support for more than 90 days (yes, I know it says 90 days).

 

Unplugging the base doesn't remove it from your account.  What is the LED on the hub showing? What exactly have you tried? If the hub is still claimed by your account you can't re-claim it. You'd have to remove all devices from Settings, My Devices to do a fresh start if that's what you want to do.

JamesC
Community Manager
Community Manager

Aktroutbum49,

 

When you say you "erased it from the app to try fresh" do you mean you removed it from the app? If so, you will need to factory reset before it can be added back.

 

Take a look here: How can I reset my Arlo SmartHub or base station to the default values?

 

JamesC

Discussion stats
  • 4 Replies
  • 249 Views
  • 0 Likes
  • 3 In Conversation