Arlo|Smart Home Security|Wireless HD Security Cameras

Probleme mit REGELN erstellen

Antworten
Diskussionsstatistiken
  • 14 Antworten
  • 783 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung
RA72
Tutor
Tutor

Guten Morgen

Trotz Stöbern im Forum, habe ich bisher keine Lösung gefunden.
Vorab, ich habe 5 Kameras (pro3) die ich in 2 Modi gepackt habe. 1x Modus "NUR KAMERA - A" und 1x Modus "AKTIVIERT", indem alle 5 Kameras A,B,C,D, E nochmals aufgeführt sind. Beide Modi habe ich in einen Zeitplan eingefügt, grob, Tagsüber "NUR KAMERA A" und Nachts "AKTIVIERT" (folglich alle 5 Kameras). Alle 5 Kameras haben ihre eigene Regel die aber alle identisch sind, sprich wenn Kamera A eine Bewegung erkennt , nimmt Kamera A auch ein Video auf. Das gleiche gilt für alle anderen Kameras, also B nimmt auf B auf, C-C usw.

Nun zu meinem Problem. Ich möchte für Kamera B eine ZWEITE Regel aufstellen, d.h. falls Kamera B eine Bewegung erkennt, sollen Kamera B sowie auch Kamera C ein Video aufnehmen.
Hierfür bin ich in den Modus "AKTIVIERT" gegangen, dann habe ich im Bearbeitungsmodus Kamera B ausgewählt, habe dann bei den Regeln bei Kamera B den Bearbeitungsmodus angeklickt, dann bei "folgende Aktion durchführen" auf "Gerät hinzufügen" geklickt und die Kamera C gewählt. Folglich hiess die Regel" Falls Kamera B eine Bewegung erkennt sollen die Kameras B UND C ein Video aufnehmen. Und genau das klappt nicht. Kamera C nimmt nur auf wenn sie unabhängig von Kamera B eine Bewegung erkennt, was eigentlich nicht Sinn der Sache ist.

Irgendetwas scheine ich zu übersehen, die Frage ist nur Was?
Ich freue mich über jeden Tipp!
Danke im Voraus und VG
Ralph



14 ANTWORTEN 14
KarolZ
Arlo Moderator
Arlo Moderator

Hallo @RA72,

danke für deinen Thread!

1) Bist du dir sicher, dass die eingeführte Änderung in Kamera-Regeln gespeichert wurde? Ganz unten solltest du einen grünen Speichern-Button sehen. Klicke bitte ihn an und melde dich im Arlo Konto vollkommen ab und wieder an, indem du deine Anmeldedaten erneut einträgst. Danach prüfe, ob beide Kameras B und C Videos aufzeichnen, nachdem die Kamera B Bewegungen erkannt hat.

2) Könntest du bitte den Test auch mit anderen Kameras durchführen? Überprüfe bitte, ob das Problem ausschließlich die Kameras B und C betrifft.

3) Erstelle testweise einen benutzerdefinierten Modus für die Kameras und prüfe, ob das gleiche Problem besteht.

Viele Grüße
Karol
Arlo Community Team

RA72
Tutor
Tutor

Hallo Karl,

zu

1) nein, alles gemacht wie du schreibst. Klappt immer noch nicht

2) mit 2 anderen Kameras getestet, FUNKTIONIERT

3) das mit dem benutzerdefinierten Modus wird nicht funktionieren. Darüber haben wir beide uns vor einigen Tagen im Supportchat unterhalten. Wenn Kamera B bis zb. 18h00 Uhr aktiv sein soll und dann ab 18h00 Kameras B UND C, bleibt mein System bei Kamera B hängen, sprich Kamera C wird nicht zusätzlich aktiviert.

ALLERDINGS habe ich einen Verdacht: alle Kameras AUSSER Kamera B laufen über mein Arlo Secure Abo, Kamera C ist neu und läuft über das Testabo. Könnten die verschiedenen Abos Ursache des Problems sein?? Und wie kann ich meine neue Kamera SOFORT in mein ARLO SECURE App einbinden OHNE die Testabo-Ablauffrist abzuwarten?

VG

Ralph

RA72
Tutor
Tutor

ACHTUNG Bitte oben lesen:

..... alle Kameras AUSSER Kamera C laufen über mein Arlo Secure Abo, Kamera C ist neu und läuft über das Testabo......

RCATSWISS
Tutor
Tutor

Hallo, Wichtig ist: es können in einer Regel nicht mehrere Kameraeinstellungen der gleichen Kamera erstellt werden. Sie müssen eine neue Regel erstellen, wenn Sie dies wünschen.

Und diese Regel muss dann explizit ausgewählt (aktiviert) werden.

Also einfacher erklärt, ich kann eine Regel erstellen, damit Kamera 2 aufnimmt wenn Kamera 1 etwas sieht.

Dann funktioniert aber die Bewegungserkennung der Kamera 2 nicht mehr in dieser Regel.

Wenn ich jetzt aber möchte, dass die Kamera 2 Bewegungserkennung aufnimmt, dann muss ich eine neue Regel erstellen.

Fazit: Es kann immer nur eine Regel der diversen Regeln Aktive sein.

Grüsse aus der Schweiz

RA72
Tutor
Tutor

Danke für Ihr Feedback. Ich werde gleich morgen nochmal testen.

VG

RA72
Tutor
Tutor

Mittlerweile habe ich das Gefühl dass ich mich schlecht ausgedrückt habe und dass das was ich haben möchte, nicht machbar ist. Deshalb hier nochmal ganz kurz:

wenn Kamera 1 eine Bewegung wahrnimmt, soll Kamera 2 SOFORT und UNABHÄNGIG davon ob sie selbst eine Bewegung erkennt, ein Video aufnehmen.

Hintergrund ist folgender: mein Netzwerk ist relativ träge so dass es zu 1-2 Sekunden Aufzeichnungsverzögerung führt. Will jetzt eine Person hinters Haus wird sie zuerst von Kamera 1 erfasst und muss dann um die Ecke wo Kamera 2 hängt. Diese hat allerdings nur einen Erfassungsradius von zirka 3 Metern. Durch die Aufzeichnungsverzögerung könnte es passieren dass die Person schon wieder aus dem Bild ist bevor die Kamera aufgezeichnet hat. Deshalb die Idee dass Kamera 1 bei einer Bewegungserkennung SOFORT die Aufzeichnung auf Kamera 2 startet, bevor letztere überhaupt eine Bewegung erkannt hat, sprich die Person noch gar nicht im Bild ist.

RCATSWISS
Tutor
Tutor
Ja verstehe, bei mir läuft diese Konfiguration sehr gut. Allerdings nur wenn Kamera 1 bei Bewegung aufzeichnet und mit der Option Gerät hinzufügen die Kamera 2 auch aufzeichnen lassen. Dann sehe ich zwei Aufnahmen in der Bibliothek mit dem gleichen Zeitstempel. Sollte bei Ihnen nicht funktionieren, dann kann es eigentlich nur sein, dass die Kameras nicht im gleichen Account sind.
Noch einen schönen Sonntag
Gruss Rico
RA72
Tutor
Tutor

Bei mir hatte es 1x kurz funktioniert, allerdings ist mir dann später aufgefallen dass Kamera 2 auf "Geräusche" eingestellt war. D.h. Kamera 1 hat zwar den Befehl "Video aufnehmen* an Kamera2 weitergegeben, die hat allerdings nur aufgenommen weil sie in dem Moment auch Geräusche wahrgenommen hat. Ansonsten wäre da wohl auch nichts passiert.
Danke für Ihr Feedback und Ihnen auch einen schönen Sonntag.
VG
Ralph

KarolZ
Arlo Moderator
Arlo Moderator

Hallo Rico,

 

danke für deine Hilfe und dein Engagement für die Problemlösung!

 

Hallo Ralph,

 

danke für deine Antwort!

 

Die Cross-Triggering-Funktion sollte bei den Kameras auch möglich sein. Dies gilt umso mehr, als du dies auch bei anderen Kameras ausgetestet hast und es funktioniert hat. Könntest du bitte noch folgende Szenarien und Konfigurationen ausprobieren? Vielleicht lassen sich daraus noch weitere Schlussfolgerungen ziehen.

 

1) Verbinde die Kamera B mit einer der anderen Kameras (A oder D) und prüfe, ob eine der Kameras aufnimmt, nachdem die Kamera B Bewegungen erkannt hat.

 

2) Verbinde eine der anderen Kameras (A oder D) mit der Kamera C und prüfe, ob die Kamera C aufnimmt, nachdem die Kamera A oder D Bewegungen erkannt hat.

 

3) Erstelle einen benutzerdefinierten Modus, an dem ausschließlich die Kamera B teilnimmt (Fazit: die Kamera B erkennt eine Bewegung und die Kamera B nimmt ein Video auf). Wenn der neue Modus fertig und gespeichert ist, bearbeite ihn bitte und füge eine ganze neue Regel hinzu - du solltest einfach die Option "Regel hinzufügen" sehen. In der neuen Regel solltest du die Kamera B mit der Kamera C verbinden (Fazit: die Kamera B erkennt eine Bewegung und nur die Kamera C nimmt ein Video auf). Der benutzerdefinierte Modus sollte also im Endeffekt aus zwei von mir beschriebenen Regeln bestehen.

 

Auf die Resultate deiner Tests bin ich wirklich gespannt. Falls du noch weitere Fragen hast, stehe ich dir gerne zur Verfügung.

 


Viele Grüße
Karol
Arlo Community Team

RA72
Tutor
Tutor

Hallo Karol,

 

wie ich oben schon geschrieben hatte:

 

Bei mir hatte es 1x kurz funktioniert, allerdings ist mir dann später aufgefallen dass Kamera 2 auf "Geräusche" eingestellt war. D.h. Kamera 1 hat zwar den Befehl "Video aufnehmen* an Kamera2 weitergegeben, die hat allerdings nur aufgenommen weil sie in dem Moment auch Geräusche wahrgenommen hat. Ansonsten wäre da wohl auch nichts passiert.

 

Alles andere habe ich schon x-mal durchgetestet, ohne Resultat. Mir fällt dazu auch nichts mehr ein.

 
Ich hab ja richtig verstanden dass, wenn Kamera X  bei Bewegung den Befehl an Kamera Y weitergibt, letztere SOFORT anfängt ein Video aufzunehmen, auch wenn vor deren Linse absolut nichts passiert!??

 

Danke für deine Mühe Karol

VG

Ralph

KarolZ
Arlo Moderator
Arlo Moderator

Hallo Ralph,

 

danke für dein Feedback!

 

Ja, die Einstellung sollte in diesem Fall wie beschrieben funktionieren. Weitere Informationen darüber kannst du auch im untenstehenden Artikel der Wissensdatenbank finden:
* Wie richte ich Cross-Triggering zwischen meinen Arlo Kameras und meinen Arlo Security Lights ein?

 

Betrifft das gleiche Problem also all deine Kameras (unabhängig von der Konfiguration) oder nur eine davon?

 

Ich schlage dir vor, dich direkt bei unserem Kunden-Support zu melden und unseren Arlo Experten das Problem zu beschreiben. Es kann nötig sein, genauere Informationen von dir zu sammeln, die danach an unsere Ingenieurabteilung zur Analyse weitergeleitet werden können.

 

Alle Support-Optionen findest du HIER.

 

Viele Grüße
Karol
Arlo Community Team

RA72
Tutor
Tutor

Hallo Karol,

 

das Problem besteht in der Tat bei allen Kameras.

ich werde nochmal alles durchgehen und mich dann über den Support melden.

Vielen Dank für deine Mühe.

vG

Ralph

 

 

RA72
Tutor
Tutor

So, ich habe wieder mal getestet. Folgender Text soll mir als Gedächtnisstütze dienen.

Cross-Triggering funktioniert prinzipiell auch bei mir, allerdings nicht so wie ich es mir vorgestellt habe. Werden alle Einstellungen richtig vorgenommen, wird (zB) Kamera Y aktiviert (sprich in Bereitschaft gesetzt) wenn Kamera X eine Bewegung erkennt, ABER sie wird nicht automatisch anfangen zu filmen sondern NUR dann, wenn sie AUCH eine Bewegung oder ein Geräusch erkennt oder hört. Falls dies nicht der Fall ist, bleibt Kamera Y inaktiv. Falls man an einer viel befahrenen Strasse wohnt, stehen die Chancen nicht schlecht dass Kamera Y irgendein Hintergrundgeräusch hört und eine Videoaufnahme startet. Ist dem nicht so oder hat man wie in meinem Fall, bei mehren Kameras Mikrofon und Lautsprecher ausgeschaltet, wird bei Inaktivität vor Kamera Y, diese wohl definitiv NICHT auslösen. 

KarolZ
Arlo Moderator
Arlo Moderator

Hallo Ralph,

 

danke für deine Antwort!

 

Wenn du weiterhin Bedenken bezüglich der Funktionalität der Cross-Triggering-Funktion in deinem Arlo System hast, melde dich bei unserem Kunden-Support, damit unsere Experten dein Anliegen überprüfen können.

 

Viele Grüße
Karol
Arlo Community Team

Diskussionsstatistiken
  • 14 Antworten
  • 784 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung