Arlo|Smart Home Security|Wireless HD Security Cameras

Pro3 smart notifications / zones not working

Reply
Discussion stats
  • 5 Replies
  • 393 Views
  • 0 Likes
  • 4 In Conversation
trjeff
Aspirant
Aspirant
Hi there, my first post here so please be kind. I bought these 2 pro 3 cameras a few weeks ago and installed on a side fence overlooking a fairly busy sidewalk and side street. I get about 400 notifications a day so I’ve tried using zones and smart notifications to omit the vehicle traffic and others and just focus on people, but the zones seem to be completely ignored and I still get notifications for vehicle and other unwanted motion. What am I doing wrong? Thanks in advance.
Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
5 REPLIES 5
Shaun1234
Virtuoso
Virtuoso
I'm afraid to say your probably doing nothing wrong, these cameras are plagued with issues.
Sorry
trjeff
Aspirant
Aspirant
Thanks for the response. That just seems unacceptable that they would be so problematic right out of the chute, especially considering I paid over $500 for these. Is there a support phone number or email address I can contact, either for replacements or a refund? I looked on the website and it seems to direct all inquiries to the community.
dcfox1
Master
Master

At the bottom of this page under contact us and support. 

Model: VMB4540 | Arlo Pro 3 SmartHub
JamesC
Community Manager
Community Manager

A recent update was deployed to the Arlo cloud that should address the accuracy of Activity Zones. This should improve accuracy by more reliably sending notifications only when motion occurs within defined zones. More work is being done to improve the behavior of Arlo Smart notifications and to fix the Activity Zones error that some users are seeing when not using an AC adapter (battery only). Stay tuned for future updates.

 

JamesC

trjeff
Aspirant
Aspirant

Zones still an issue for me.  Plus, now I have one camera that is way less sensitive than the other.  Same sidewalk, cameras installed back-to-back, looking opposite directions.  If a person is walking down the sidewalk, Camera 1 records, but Camera 2 most of the time does not.  Does not make a difference whether the person is walking towards or away from Camera 2.  At the end of the day, I may have over 1,000 events on Camera 1, but less than 100 on Camera 2.  I've checked all the sensitivities of each Camera, and they are identical.  Zones are basically the same (cropped to just cover the sidewalk and omit most of the street). Both Cameras have solar charging panels - Camera 1 battery is almost always dead by morning while Camera 2 is almost always fully charged.   What am I doing wrong, or is one (or both) of my Cameras defective?  Thanks all.

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 5 Replies
  • 394 Views
  • 0 Likes
  • 4 In Conversation