Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Pro 3 Camera not recording to VMB 4000 base Station USB

Reply
Discussion stats
  • 7 Replies
  • 186 Views
  • 1 Like
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

Something has changed. I'm no longer recording video from the Pro3 camera to show up in the library and trigger alerts. I have a VMB4000 base station, the videos from the Pro3 camera were previously showing up in my library (I have two Samsung 32GB USB thumb drives plugged into my 4000 which were both formatted by the Arlo VMB4000). My single Pro 3 camera is the only one that does not trigger or show up in the library, (my 4 older Arlo Pro and Arlo Pro2 cameras do work, record and trigger alerts as before). My Pro3 trial subscription has ended, but I was made to believe that the Pro3 camera would save to the library if the USB drives were in place without the expense of a subscription. I can turn on the Pro3 camera from the app, or web interface but when not actively viewing the Pro3 camera doesn't not seem to trigger or record as it was when I got it 6 months ago.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4040P | Arlo Pro 3 Wire-Free Camera

Accepted Solutions
Highlighted
Aspirant
Aspirant

@jguerdat wrote:

To see local recordings from the VMB4000 you MUST safely eject the drive to view on a computer - the app can't see them (it's a base station firmware issue).  I suspect you previously saw videos in the library because they were cloud recordings and your subscription ran out. 


That's the answer then, thank you.

 

I'm hugely disappointed; the reason I left the Nest system and Nest's monthly subscription plan and bought the Arlo Pro2 system was there was no subscription and it worked offline for free, with no monthly fee. And the Pro3 was supposed to be "compatible with the old VMB4000 base station" and was higher resolution, etc., but now it's not really compatible, it is incompatible and invisible offline. It's not possible to "safely eject the USB drive" and plug it into my computer while I'm away on the road and when there aren't any notifications that anything is happening in front of the camera. So, unless I pay and subscribe monthly to get it to work as before, or I buy the upgraded VMB4540 Pro3 SmartHub and toss my old VMB4000 oldhub, any add-on Pro3 camera in my system will not add videos to the Arlo app-accessible library.

 

A Pro3 camera/VMB4000 combo will let me view "local recordings" of the burglars that break into my house when I get home from vacation assuming I still have a computer to plug the USB drive into. So it isn't really  "compatible" like it was marketed. It was still under warranty and returning the Pro3 camera was an option when I plugged it in, if it wouldn't have worked, but it did with an automatic trial subscription I didn't want... Now after the 6 month free trial subscription has run out, I'm held hostage to pay for the subscription because it's too late to return the Pro3 camera for a refund, (and solar panel I bought for it) or I buy a new Smarthub. So I've invested hundreds of dollars (and time) setting up the Pro3 in the most important location I need to see (because the Pro3 has the best resolution) and that area is now a blind spot. A perfect storm of deceiving marketing, a product that fails to work after the return period and a disappointed customer; either my camera/solar panel are useless to me, or the VMB4000 is useless, or I pay monthly for features I don't want. I imagine all new products will start to be incompatible with the old VMB4000 oldhub and require the 4540 Smarthub or VMB 5000 UltraSmarthub so I'm stuck, I think Netgear should not use the word "compatible" unless their products are entirely compatible. They are compatible for a monthly fee.

 

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4540 | Arlo Pro 3 SmartHub, VMB5000 | Arlo Ultra SmartHub

All Replies
Highlighted
Community Manager
Community Manager

Schaf2,

 

To save recordings to the library (cloud) with Pro 3 a subscription is required.

 

You can access recordings stored locally from the Arlo mobile app if direct access to local storage is set up, take a look here for more information: What is Direct Storage Access and how do I use it?

 

If you're experiencing an issue with this, please contact the Arlo Support Team to further investigate.

 

JamesC

Highlighted
Aspirant
Aspirant

Hi JamesC, Thanks for the reply. I have checked the app and I am set to record locally and the storage is set to the USB in the ports. The system is working fine for the Pro and Pro 2 cameras, and recording as it always has. The issue is that only the new add-on Pro 3 camera which was saving recordings along side the older cameras, is suddenly not triggering or saving recordings, as it was before. I don't know if a firmware upgrade changed this or if the loss of the trial subscription changed the parameters, but otherwise the system has not changed. I have done a fresh install, and reset and re-synced all the cameras and still have the same problem. I can see the Pro3 camera feed on the app if I push play but it does not trigger/record as it did previously. I'm looking to upgrade to more Pro-3 add-on cameras but perhaps the VMB 4000 is not compatible.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Luminary
Luminary

@Schaf2 

 

I'm not familiar with your base but do you have both smart notifications and activity zones? Are you using them?

 

I was having a issue with my Pro 3's not recording. I stumbled onto something that fixed it for me. I deleted all of my activity zones. I then went to smart notifications, then edit. I moved all of my cameras to the inactive list. I then went back and set up my activity zones and checked to make sure my cameras were working. After I verified that they were I then went back to smart notifications and edited to make all my cameras active again. Everything works now. You night just want to try this for yourself. Good luck.

Highlighted
Guru Guru
Guru

@Schaf2 wrote:

Hi JamesC, Thanks for the reply. I have checked the app and I am set to record locally and the storage is set to the USB in the ports. The system is working fine for the Pro and Pro 2 cameras, and recording as it always has. The issue is that only the new add-on Pro 3 camera which was saving recordings along side the older cameras, is suddenly not triggering or saving recordings, as it was before. I don't know if a firmware upgrade changed this or if the loss of the trial subscription changed the parameters, but otherwise the system has not changed. I have done a fresh install, and reset and re-synced all the cameras and still have the same problem. I can see the Pro3 camera feed on the app if I push play but it does not trigger/record as it did previously. I'm looking to upgrade to more Pro-3 add-on cameras but perhaps the VMB 4000 is not compatible.


Depending on how you're trying to view the videos, be aware that the VMB4000 local recordings require that you safely eject the drive from the base to view on a computer. You can't use the app to access local recordings on any base older than the VMB4540.

Highlighted
Aspirant
Aspirant

@jguerdat wrote:

be aware that the VMB4000 local recordings require that you safely eject the drive from the base to view on a computer. You can't use the app to access local recordings on any base older than the VMB4540.

 


Thanks for the reply, I just want to see the triggered and saved clips in my library. They were there before. All the old cameras' triggered clips are there when I look on the online Arlo.com library or the Arlo App on my iPhone, and the ones from the Pro3 camera were there a month (or so ago). But now that pro3 camera is dead to the system library  unless I go and view the live feed in the  Arlo app. So the Pro3 works, and can be viewed, but it's either no longer triggering, or the triggered events aren't being recorded and saved in my library.

Highlighted
Guru Guru
Guru

To see local recordings from the VMB4000 you MUST safely eject the drive to view on a computer - the app can't see them (it's a base station firmware issue).  I suspect you previously saw videos in the library because they were cloud recordings and your subscription ran out. If you had a VMB4540 or higher you could use the app by selecting either the cloud or your base/hub in the selection available in the library.

Highlighted
Aspirant
Aspirant

@jguerdat wrote:

To see local recordings from the VMB4000 you MUST safely eject the drive to view on a computer - the app can't see them (it's a base station firmware issue).  I suspect you previously saw videos in the library because they were cloud recordings and your subscription ran out. 


That's the answer then, thank you.

 

I'm hugely disappointed; the reason I left the Nest system and Nest's monthly subscription plan and bought the Arlo Pro2 system was there was no subscription and it worked offline for free, with no monthly fee. And the Pro3 was supposed to be "compatible with the old VMB4000 base station" and was higher resolution, etc., but now it's not really compatible, it is incompatible and invisible offline. It's not possible to "safely eject the USB drive" and plug it into my computer while I'm away on the road and when there aren't any notifications that anything is happening in front of the camera. So, unless I pay and subscribe monthly to get it to work as before, or I buy the upgraded VMB4540 Pro3 SmartHub and toss my old VMB4000 oldhub, any add-on Pro3 camera in my system will not add videos to the Arlo app-accessible library.

 

A Pro3 camera/VMB4000 combo will let me view "local recordings" of the burglars that break into my house when I get home from vacation assuming I still have a computer to plug the USB drive into. So it isn't really  "compatible" like it was marketed. It was still under warranty and returning the Pro3 camera was an option when I plugged it in, if it wouldn't have worked, but it did with an automatic trial subscription I didn't want... Now after the 6 month free trial subscription has run out, I'm held hostage to pay for the subscription because it's too late to return the Pro3 camera for a refund, (and solar panel I bought for it) or I buy a new Smarthub. So I've invested hundreds of dollars (and time) setting up the Pro3 in the most important location I need to see (because the Pro3 has the best resolution) and that area is now a blind spot. A perfect storm of deceiving marketing, a product that fails to work after the return period and a disappointed customer; either my camera/solar panel are useless to me, or the VMB4000 is useless, or I pay monthly for features I don't want. I imagine all new products will start to be incompatible with the old VMB4000 oldhub and require the 4540 Smarthub or VMB 5000 UltraSmarthub so I'm stuck, I think Netgear should not use the word "compatible" unless their products are entirely compatible. They are compatible for a monthly fee.

 

View solution in original post

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMB4540 | Arlo Pro 3 SmartHub, VMB5000 | Arlo Ultra SmartHub
Discussion stats
  • 7 Replies
  • 187 Views
  • 1 Like
  • 4 In Conversation