Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Missed motion recordings

Reply
Discussion stats
  • 99 Replies
  • 828 Views
  • 27 Likes
  • 11 In Conversation
Highlighted
Luminary
Luminary

@Signlguys  I can not suggest a camera to purchase as these are the only ones that I have tried. I can however tell you which one to avoid. Just read all the complaints on the Pro3 forum and it will be clear.

Highlighted
Luminary
Luminary
When the arlos stopped working well, I bought 4 Blinks over 2 years ago and they are fantastic. Not one issue!
Highlighted
Aspirant
Aspirant

I read the forum and it looks like all the Arlo models have one issue or another. I sure don’t want to invest hundreds, and for one model, over a thousand and have issues.

Highlighted
Mentor
Mentor

@Signlguys wrote:

I read the forum and it looks like all the Arlo models have one issue or another. I sure don’t want to invest hundreds, and for one model, over a thousand and have issues.


Yes some do have problems and post in the forums but never saw thousands for a specific problem. I can't explain why some do have problems. For Pro3 mine are working fine and yes had had some problems that worked them self out by Arlo (such as Activity Zones) that was a big one or trouble shooting steps. To be clear I am not saying people in this thread or other post do not have a problem. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Luminary
Luminary

That's the strange part, some people have problems and others don't seem to. I had the activity zone problem also but when it got fixed everything was fine until the last hub update. The main issue that I see is Arlo's lack of response and lack of effort to help with the problem. I'm sure that in time that it will be worked out just like before but in the mean time it's almost useless. If I set up activity zones I get almost no recordings at all. It's as if the activity zones block everything.

 

Again, the main problem is Arlo's lack of help or even a response.

Highlighted
Aspirant
Aspirant

defox1 = When I said thousands I said I did not want to invest thousands not that there have been a thousand complaints on the forum.

Highlighted
Aspirant
Aspirant

k80shooter - The lack of Arlo Customer Service not getting back to people having issues with Arlo cameras is a concern for me. If a manufacturer only allows support by email and then does not follow up with the customer is a MAJOR ISSUE. The alarm company I bought from "Simpli" does not have good customer service, they make you wait on hold for a LONG time, their people are not trained and when you ask for a manager/supervisor you are either hung up on or they take your contact information and then that is the end of it. I tried to purchase adhesive tapes to remount the magnets for the entry sensors I own and after 7 attempts, yes I said 7, they still did not send me the correct parts and then "Simpli" gave me a refund and I had to figure out what to purchase from Lowe's to make it work.

Highlighted
Aspirant
Aspirant

k80shooter - All these companies seem to be run the same way and their products seem to work at times and then eventually fail. Of course they all say they are different, but in the end, they are not.

Highlighted
Luminary
Luminary

Well another week has gone by without so much as a peep from anyone.  @JamesC  still nothing from anyone. Can I request another update or something?

 

K80Shooter
Luminary
‎2020-09-29 03:41 AM

@JamesC

It's been over 72 hours and I haven't heard from support. I waited as I didn't know if support was active over the weekend or not. If not this afternoon will be 48 hours or 96 hours if they work on the weekend.

Highlighted
Apprentice
Apprentice

I didn't have this problem with Ring, even before the subscription. 

Highlighted
Apprentice
Apprentice

Going on week 3 of 1 of my tickets not getting a response from support and week 2 of the 1st one that finally got a response.

Highlighted
Aspirant
Aspirant

I've only had Arlo for a few months, three Pro3 cameras, one base station with a USB drive plugged in for local storage.

 

My situation is similar to what you describe:  It stopped capturing and notifying, seemingly overnight, on all cameras.  There's very little capture and notification, compared to what it captured and presented when first installed.  Oddly, it was shortly after my trial ended and I actually gave them more money for the monthly service that it stopped performing as well as it had been.

 

One camera has never recorded in 2k.  "Remove it and re-add it" didn't work, so that's one hard failure.

 

My main camera, which watches the front of the house, has been having battery drain issues (it's got the solar panel, which kept it topped off all through the heat of summer, now that it's cooled off to moderate temps, it drains more than it gets filled).  This is also the one where the most noticeable lack of activity and recording has been.  Oddly, when viewing the list of my cameras in the app (not live viewing) I notice the yellow motion indicator is frequently lit up.

 

I noticed last night that the latest Android app finally lets me view local recordings, and not just what is stored in the cloud.  Here's where it gets interesting: Locally there are tons and tons of recordings not in the cloud, some several minutes long.  This may explain the battery drain issue, but does not at all explain the lack of cloud recordings, or alerts.

 

On top of that, I noticed today that the latest Android app has lost the ability to manually trigger a recording during live view!   Looking at the forums I see James telling a user in the 4k forum that 4k live view was never supported, when the user had it previously.  It looks like 2k is now collateral damage to this as well.

 

Overall: The cameras perform inconsistently and unpredictably, and were, really a waste of money.  Super disappointed that behavior is not at all linear on them, and things randomly change, or stop working entirely, seemingly without cause or changes on my side, and without warning or notice, all resulting in abject failure of the cameras to do the one thing they're supposed to.

 

Buyer beware, and go elsewhere.  Soon as it's in budget these things are getting replaced and going on eBay.

 

Highlighted
Luminary
Luminary

Ok here's a update for anyone following this thread. I stumbled upon something that has gotten my system working again. As for if it will still things I cant answer that as I have only had it going for a day or so. Here is what I have done:

 

I remembered someone else in another thread saying that he just disabled smart notifications and that everything worked. 1st I deleted all of my activity zones on all of my cameras. Next I went to smart notifications and moved all of the cameras to the disabled section. I then went back and only set up two cameras with activity zones and one without. I did notice that on one of the two that I now had the red warning symbol at the bottom right of the screen that stated a/c power had been lost and that activity zone would be disabled on that camera. No big deal so I tried the system like that for one night. Everything seemed to work ok. Then I wanted to try moving my cameras active again in the smart notifications just to see what happened. The 1st thing that I noticed was that the red warning symbol had gone away and that camera now showed having a/c power again. Everything seems to be back in working order. I did not however change any of the smart notifications (normally I only wanted to be notified of a person triggering a recording) all of them are on. So what exactly caused it to start working again I'm not sure. It has something to do with the activity zones and smart notifications. I also have no idea why that one camera showed no a/c power with smart notifications turned off/disabled.

 

I will continue to monitor the cameras closely for a few days and will report back if I notice ant missed recording.

 

Also Arlo support finally contacted me on 10-9-20 saying that they have been having problems and is sorry that it took so long for them to contact them. At this time I just told them to close the case and if there were further problems I would open another case.  

Highlighted
Luminary
Luminary

@K80Shooter 

Thanks so much for the update! We really appreciate it!

Highlighted
Luminary
Luminary

I had hoped everything was good to go but...….. I left home this morning, walked out my door with the camera only 4ft to the side/top of it and my camera never recorded me walking out, getting into my truck and driving off. I had another one that totally quit working also. I had to turn it off then back on to get it to even live stream and/or record again.

Highlighted
Luminary
Luminary

I just checked and noticed there was a hub update a few day's ago. This very well could have been the reason for the change. I wish they would give more information other than "Bug Fix's"

 

I also saw there was a update to the android app so I guess either one could have contributed to the problem.

 

I'll go through the whole routine again trying to find a fix.

Highlighted
Luminary
Luminary

@K80Shooter 

 

Thanks so much for the update! I also noticed the hub/app update and had updated both, but same as you, still having issues where I walked out and it missed recording me. I've been playing around too trying to figure out what's wrong. Not looking forward to troubleshooting as it's now snowing in Canada and it's going to be extremely cold so hopefully won't have to do too much outdoor troubleshooting. Going to play around in the App too and will post here if I have any luck fixing it!

Highlighted
Luminary
Luminary

I thought I would start by deleting my activity zones and then moving all my cameras to the inactive list in smart notifications 1st just to see if that helped like last time. I'll give it a day before posting back.

 

Highlighted
Aspirant
Aspirant
Ridiculous that you have to go through all this!!
Highlighted
Luminary
Luminary

@Signlguys 

 

I agree.

 

I do not trust this system to record any activity that I might need to identify anyone breaking into my home or messing with things outside of my home. Sadly there is no other option other than just taking a loss and going with something else. Support is certainly lacking.

Highlighted
Aspirant
Aspirant

I don’t trust it either, that is why I have not pulled the trigger on the purchase of any Arlo products. I’m still fighting with Blink Support on the two cameras I bought from them. I have looked at other brands and sadly, they all seem to have the same issues as well as having poor customer service. Almost seems like the manufacturers are on the side of the criminals. LOL Honestly, I don’t know what outdoor wireless camera system to purchase. I wish I had the ability to have a fully wired system installed but I’m not able to go that route, it has to be fully wireless.

Cheers

Highlighted
Luminary
Luminary

I tried turning off my smart notifications, and what happened for me was that I got proper notifications (for the duration I tried), but not all those notifications were recorded on the cloud. 


For example, I got 5 notifications and only 4 recordings. Whereas, with my smart notifications on, I would get 4 notifications and 4 recordings. So at the end, on and off I had missed recordings on the cloud, but the difference was the notifications. 

 

That's just an observation, still playing/testing around.

Highlighted
Luminary
Luminary

@Kaynadian 

 

Honestly I have push notifications turned off since the Sept. update that messed everything up. I had it somewhat working and didn't want to risk messing things up again.

 

Now at night most everything is recorded as "Motion" only, during the day recordings seem to be labeled right. Still missing recordings though.

 

I have smart notifications turned on (all settings) with zones set up last night I missed a "lot" of things. I just deleted all activity zones again to try something else.

Highlighted
Luminary
Luminary

@K80Shooter 

 

I just noticed that's the same with me (i.e. the night motion is all labeled motion)! You're right that things have been a mess. I had issues before Sept but not as horrible as now. I reached out to my Arlo Support agent again with these new observations and hopefully will hear back.

 

I will update here if I have any new and positive updates *fingers crossed*

Highlighted
Aspirant
Aspirant

My Home Depot has Arlo 2 Combo pack (2 cameras and base) on clearance for $350. I was about to consider it but read that detection zones can only be used if cameras are plugged in. What good is a camera if you can’t have detection zones set up to alert you?

Discussion stats
  • 99 Replies
  • 828 Views
  • 27 Likes
  • 11 In Conversation