Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Introducing Arlo Pro 3 - FAQ & Resources

Reply
Discussion stats
  • 34 Replies
  • 14176 Views
  • 2 Likes
  • 14 In Conversation
Highlighted
Aspirant
Aspirant

I purchased 10 days ago. 

I have lost connectivity to smart hub every day. All 3 cameras are within 100 feet of base. 2 have zero walls blocking it. All 3 stop connecting at same time. 
My smart hub is connected straight to my main supply router. I have great internet speed. Up and down .
I have changed cables. I have reset system completely . 

What else can I try?

Also, all batteries are needing to be charged every 2.5 days. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

Bskit88,

 

Battery drain is often a result of lost connectivity when experiencing symptoms like you describe. What does the signal strength icon show when the cameras are online?

 

You might try moving your SmartHub away from your router, if it's close, the router could be interfering with connectivity between the SmartHub and cameras.

 

JamesC

Highlighted
Sensei Sensei
Sensei

@Bskit88 wrote:

I have lost connectivity to smart hub every day. All 3 cameras are within 100 feet of base. 2 have zero walls blocking it. All 3 stop connecting at same time. 


Regardless of the marketing hype, 100 feet (30 metres) may be pushing limits.

 

Can you experiment with shorter distances?

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

Thank you James for the response.

My signal strength icon is full on all 3 cameras when working. 

My smart hub was about 3 feet from router. Now, I have stretched cable to the limit and it is about 10 feet from router. 

Do you think 10 feet is sufficient or get a longer rj-45 cable? 

I will try it like that and let you know. 


Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Thank you for the reply.

2 cameras are at 16 feet now and farthest is at 35 feet. 

And my  base is 10 feet away from router. Will give that a try. 

Highlighted
Aspirant
Aspirant
So far your solutions have worked.
Thank you
Highlighted
Aspirant
Aspirant
I received my Arlo pro 3 cameras over 3 months ago. One camera would not work. I stayed on the phone with support for over an hour. They told me I had a faulty sensor and that they would send me a replacement when they get some more Arlo 3 in stock. It has been over 4 months and I still haven’t received what I paid for. They keep telling me that they are out of stock but I see that the Arlo 3 cameras are being currently sold. I am not sure who I need to speak to because the support team keeps giving me and excuse that they are not in stock. Any suggestions anyone?

Thanks!
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary
I'm in the UK, every shop has to give a 1 year warranty, I would just take them back for a refund, then buy again if you still want them
Highlighted
Sensei Sensei
Sensei

@Shaun1234 wrote:
I'm in the UK, every shop has to give a 1 year warranty

Until we finally leave the EU, it is more like two years minimum, sometimes six. It depends on what you bought.

 

One year is what the manufacturers try to get away with. They are wrong.

 

 

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Luminary
Luminary
Either way it's only been 4 months so I would use the shop warranty to get this delt with and just swap for another set
Discussion stats
  • 34 Replies
  • 14176 Views
  • 2 Likes
  • 14 In Conversation