Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Glitches, Lag, Connectivity with Arlo Pro3, Baby, & Doorbell

Reply
Discussion stats
  • 4 Replies
  • 87 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

Here I am, the Smart Guy who wanted to switch his home cameras and what not all to the same system. 

 

We've had the Pro3 cameras (3), the Doorbell, and the Arlo Baby, all since May/June 2020. At first, our experience was decent, the cameras worked, were responsive to motion, and connected quickly when live viewing or getting notifications.

 

Over the last 2-3 months though, it has been nothing but headaches. We are getting glitches in Live View with both the Doorbell and Baby and It takes forever to connect to any of the Pro3 Cameras. 

 

We have an Orbi wifi6 system for the whole house 1 hub and 2 satellites all within range of the cameras. Our wifi speed is a 1gig package with consistent upload/downloads north of 800mbps. 

 

Is anyone else having issues? Tech support has done a bang-up job...  I wouldn't call you to help me fix it if I hadn't already done resets, power cycles, re-synching, etc... already. 

 

I read about the BT interference for the Baby monitor, and we have turned off BT on our iPhone 8s and it still doesn't work right. 

 

Just got done with Costco customer service and they're still willing to accept the return - someone talk me off the ledge with the silver bullet. 

 

Thanks, 

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera, AVD1001 | Arlo Video Doorbell, ABC1000 | Arlo Baby
Highlighted
Aspirant
Aspirant

Doorbell Picture attached

Model: AVD1001 | Arlo Video Doorbell
Highlighted
Community Manager
Community Manager

D_Ba,

 

You indicate you've done a lot of troubleshooting and spoken with support already. Do you have a ticket open with the support team that I can reference for these issues to see what has already been done?

 

JamesC

Highlighted
Aspirant
Aspirant

The first call - after waiting an extreme amount of time on hold, when attempting to troubleshoot the connectivity lag, we did a power reset, which got the cameras working for a short time, and no case # was assigned because it was deemed "resolved". 

 

41930827 is the most recent - again after an extreme amount of time on hold, which resulted in one of the cameras being replaced and us sent a replacement because it would not connect or synch to the hub. 

 

Still doesn't help the lag, glitches, or issues. 

Highlighted
Aspirant
Aspirant
The first call - after waiting an extreme amount of time on hold, when attempting to troubleshoot the connectivity lag, we did a power reset, which got the cameras working for a short time, and no case # was assigned because it was deemed "resolved".

41930827 is the most recent - again after an extreme amount of time on hold, which resulted in one of the cameras being replaced and us sent a replacement because it would not connect or synch to the hub.

Still doesn't help the lag, glitches, or issues.
Discussion stats
  • 4 Replies
  • 88 Views
  • 0 Likes
  • 2 In Conversation