Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 8 Replies
  • 549 Views
  • 1 Like
  • 3 In Conversation
yammy86
Aspirant
Aspirant

Hello,

I have local storage set up and sometimes it works but often when I go to access local recordings I get the error message, "There was an error obtaining your library.  Arlo team is working on this issue."

If I power cycle my Home Station, recordings work for a bit, but within a few hours I get this error message again.  Power cycling my Home Station every day is not a great workaround.

Additionally, I have recently upgraded my Arlo app in an attempt to resolve this issue and now have "Feed" instead of "Library".  But when I open Feed I get the message, "You have found a premium feature."  Is local storage not available via "Feed"?

 

Thanks,

Ben

8 REPLIES 8
StephenB
Guru Guru
Guru

@yammy86 wrote:

Is local storage not available via "Feed"?

Unfortunately it's not in the Feed.  Go to devices, and select the base.  You'll see recordings in "storage settings".

yammy86
Aspirant
Aspirant

Ah ok, thanks for that update.  However, in storage settings I get the error message, "There was an error obtaining your library.  Arlo team is working on this issue."  Do you know if there's a fix for that?

StephenB
Guru Guru
Guru

@yammy86 wrote:

 Do you know if there's a fix for that?


Note I don't work for Arlo.  But I don't know of any real fix.

 

You could try a factory reset of the smarthub. To do that you'd

  1. Remove all the cameras connected to it from your account,
  2. Remove the smarthub from your account
  3. Do a paper-clip reset
  4. Add the smarthub and cameras back.

No guarantees that will work, though it did resolve a local storage issue I had with one of my own VMB5000s.

yammy86
Aspirant
Aspirant

Thanks for that info.  One other update, I was getting this error while away from home.  Then when I returned home, and was back on the same WiFi as the Home Station, it started working again.

 

Do you know if the local storage videos only available to be viewed when on the same WiFi network as the Home Station?

Edinburgh_lad1
Virtuoso
Virtuoso

The fix for that message is to access the SmartHub from the same WiFi network. Whenever one access it outwith the local WiFi network - for example 4G/5G - that's when the message appears. If you want to access the local storage while 'on the move', you need to access your local network via a VPN connection/secure tunnel to your router, and then to your SmartHub. 

 

The inability to access recordings via Feed is a big disappointment and unforgivable, especially that one is forced to use that keech of a new app. 

StephenB
Guru Guru
Guru

@Edinburgh_lad1 wrote:

 If you want to access the local storage while 'on the move', you need to access your local network via a VPN connection/secure tunnel to your router, and then to your SmartHub. 

 


Or alternatively set up port forwarding in your router.

 

Edinburgh_lad1
Virtuoso
Virtuoso

Indeed.

 

The message 'There was an error obtaining your library.  Arlo team is working on this issue' is misleading. Clearly Arlo isn't working on the issue and because there doesn't appear to be an issue. I think a programmer used an error code (or a series of error codes) with a generic message, hence this confusing the user. 

 

Just to be clear: this is a "premium" product (as it's marketed) we're paying for as users... 

yammy86
Aspirant
Aspirant

Thanks, I was able to get this working eventually using port forwarding.  I happened upon another article that described the steps.

 

This thread can be closed out, is working now!

Discussion stats
  • 8 Replies
  • 550 Views
  • 1 Like
  • 3 In Conversation