Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 3 Replies
  • 1213 Views
  • 0 Likes
  • 2 In Conversation
So_Cal_Jim
Guide
Guide

I have three Pro-3 cameras that are up to date and configured the same as far as I can tell. The problem I have is that ONE of the camera's recordings has an "HD" label and errors with the "Can't play in browser, download to play" message. Does anyone have an idea what is different on this particular camera?

 

THANKS!

3 REPLIES 3
dcfox1
Master
Master

Do you by chance have Auto Zoom and Tracking on the two cams that you can view in the browser? It default them to 1080 instead of 2K that some browsers can not handle depending on hardware. Also can you view the 2K labeled recording in the app? 

So_Cal_Jim
Guide
Guide

Autozoom and tracking is turned on in all three. No, I can't view in the app, that's where I get the error mesage. Downloaded it plays fine in VLC or windows media player.

dcfox1
Master
Master

@So_Cal_Jim wrote:

Autozoom and tracking is turned on in all three. No, I can't view in the app, that's where I get the error mesage. Downloaded it plays fine in VLC or windows media player.


I was speaking about is it working on the phone app since you said in first post it can't play browser error.  Is it on both the Phone app and The Web Portal on a computer browser?

Discussion stats
  • 3 Replies
  • 1214 Views
  • 0 Likes
  • 2 In Conversation