Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 3 constant notifications, takes about 30 sec to connect to see live, cannot use 2 way audio

Reply
Discussion stats
  • 8 Replies
  • 590 Views
  • 1 Like
  • 3 In Conversation
Charlieg730
Tutor
Tutor

Received the arlo pro 3 bundle as a house warming gift. the person who gave it to me HATES ME!!! I get constant notifications it takes about 30 secs to connect to see live. Can never use the 2 way audio. These cameras are the WORST!!!

Model: VMB4540 | Arlo Pro 3 SmartHub
8 REPLIES 8
JamesC
Community Manager
Community Manager

Charlieg730,

 

High streaming delays and inability to use 2 way audio could be indications of poor connectivity or inadequate bandwidth. Who is your ISP and what are your download/upload speeds? What does the WiFi signal strength indicator show for your camera?

 

JamesC

Charlieg730
Tutor
Tutor
I have Verizon and my internet isnt the problem. Last I check my speed download is 680mbps and upload 629. These units need a major update. I am extremely dissatisfied with the product
JamesC
Community Manager
Community Manager

Charlieg730,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Charlieg730
Tutor
Tutor
I've called customer service and they were absolutely no help. It's a product issue and I'm extremely disappointed with this product.
Matador009
Aspirant
Aspirant

I strongly agree with you, these cameras are TERRIBLE, I have the exact same problem. My internet speed and WiFi are not the problem either. I have constant 200Mbps connectivity and the cameras show three bars of WiFi signal strength. I can't get to see the live feed when I need to and when I do, it cuts off after a few seconds. Not to mention battery life is nowhere near what they stated it would be. 

 

I have been going back and forth with support for weeks now and I am getting nowhere. They keep insisting it's something I'm doing wrong or that my network is not up to par. Support is just terrible. I don't understand how they can charge so much for something that simply does not work.  

JamesC
Community Manager
Community Manager

The symptoms being discussed here are often network related due to interference or connectivity issues.

 

How close is your SmartHub to your router? Many newer model routers have very strong WiFi outputs that can interfere with the connectivity between the camera and SmartHub if the SmartHub is too closer to the router. The same is true for any nearby devices with a WiFi signal. Try putting as much distance as possible between the SmartHub and your router and test again to see if you have better results.

 

JamesC

Matador009
Aspirant
Aspirant

I have tried it all. Like I said, Support keeps blaming it on my network but somehow that does not affect any other device. Everything else connected to the WiFi network works great... except for Arlo. 

Charlieg730
Tutor
Tutor
They blamed my network and I sent them a pic of my speed which was 680mpbs and upload of 620.
They responded with " call customer service" they are thieves for selling this garbage. And the battery, fuggettabouittt
Discussion stats
  • 8 Replies
  • 591 Views
  • 1 Like
  • 3 In Conversation