Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro3 constant false alerts at night

Reply
Discussion stats
  • 3 Replies
  • 282 Views
  • 0 Likes
  • 4 In Conversation
CMBerry
Aspirant
Aspirant

Upgraded to Pro3 cameras, they are amazing and work perfectly during the day.  At night however, they trigger every minute and I've ended up with over 1,000 recordings in a night.  I have repositioned the cameras, tested various light settings even turned off the spotlight.  I have removed and re-synced the cameras, changed the sensitivity mode, set zones, basically everything I have read to do but to no avail.  We have a streetlight that is either motion or light sensory and though I was able to remove it from the zone, it shines in our yard and I believe this is the trigger point.  

 

We DO want to see traffic on our street at night and had a previous police incident in which this proved most helpful.  I am out of ideas to control the constant motion triggering.  The recordings do, btw, say motion even when they are vehicles.

 

Of note, these constant recordings did not happen when I first installed the system using batteries only.  It was not until we added the wired power option did this begin.  We enjoy not having to climb on a ladder to change out batteries so the wired option is great.  REALLY need some help on the sensitivity thing though!

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub
3 REPLIES 3
JamesC
Community Manager
Community Manager

CMBerry,

 

Are you adjusting sensitivity within your modes and rules?

 

For more information on how to adjust sensitivity, take a look here: How do I change the motion sensitivity on my Arlo camera?

 

JamesC

VicAnts
Aspirant
Aspirant
Go to Settings, Smart Notifications, Select Camera, Set “All Other Motion” to off. You can also turn off “Animal” or “Vehicle” alerts. Set your motion sensitivity to 100% (under devices then device utilities) as this improves object detection. The camera will record even if motion is detected BUT it won’t/shouldn’t send you an alert unless it’s a person or other corresponding desires alert criteria (animal or vehicle). Hope this helps.
dcfox1
Master
Master

@VicAnts wrote:
 Set your motion sensitivity to 100% (under devices then device utilities) as this improves object detection. 

That is just a motion test and not a permanent setting. You must do it in mode and rules for the camera for to save it. 

Discussion stats
  • 3 Replies
  • 283 Views
  • 0 Likes
  • 4 In Conversation