Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 3 - odd behaviour

Reply
Discussion stats
  • 3 Replies
  • 121 Views
  • 0 Likes
  • 3 In Conversation
dethangel Aspirant
Aspirant

1 of the cameras i'm having that used to work fine - suddenly has an issue.

 

Before the full system reset - everything was fine (able to view the live video feed, see status of WIFI, storage, motion detection alert, battery level)

 

After a full system reset, 1 of the cameras in my 3 camera kit has a odd issue:

- it can poll the WIFI, storage, battery level

- it no longer is able to stream the live video feed

 

I've tried:

- unpairing and repairing

- reset full system

- sequential reboot of components 

- remove battery reseat battery

- used another battery

- left the unit out of its shell

 

Please advise.

 

Firmware - 1.060.10.17_392_dc8092f

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera, VMB4540 | Arlo Pro 3 SmartHub
dethangel Aspirant
Aspirant

Adding on:

- during the adoption phase - after forgetting the camera, the video feed does not work as well.

- tapping continue and just directly adopting the camera - does still work

- arlo app still shows the base station is able to poll the status of the camera (wifi signal/storage/motion detection)

Guru jguerdat Guru
Guru

Since this may be a hardware issue use the link at the bottom here to contact support.

JamesC Community Manager
Community Manager

dethangel,

 

What is preventing you from live streaming? Do you see an error message?

 

JamesC

Discussion stats
  • 3 Replies
  • 122 Views
  • 0 Likes
  • 3 In Conversation