Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 3 cameras constantly activate when operating on AC power

Reply
Discussion stats
  • 6 Replies
  • 164 Views
  • 0 Likes
  • 3 In Conversation
WayRay
Aspirant
Aspirant

Hi, seeking assistance with Arlo Pro 3 cameras that constantly activate when operating on mains power. Have adjusted the sensitivity down to 10% and adjusted the activity zones to compensate but no change.

Cameras seem to work fine when operating on battery only, sensitivity at 80% and activity zones in place.

I have had dialogue with Arlo help desk and reset things swapped batteries but still no good.

Very frustrating that I can only operate these cameras on battery alone.

Arlo Pro 3 cameras x 2

VMB4540 smart hub. 

Model: VMB4540 | Arlo Pro 3 SmartHub
jguerdat
Guru Guru
Guru

I understand that Arlo is aware and working on it. Right now, your choice is to use battery-only.

WayRay
Aspirant
Aspirant

Thankyou for the update, I hope Arlo have a fix for this shortly. I first reported the issue to Arlo in August 2020 and out of frustration upgraded the hub but this didn't fix the problem.

My intention was to change my plan to the CRV plan as I would prefer constant recording on my main driveway camera, but I beleive this requires constant power.

Thanks once again. 

jguerdat
Guru Guru
Guru

FWIW, I changed my floodlight which had this problem on WiFi to prevent it from constant recording back to my hub and all seems well. Only one night but no recordings other than expected. No idea if this means a fix was instituted or if the removal and re-pairing did the trick.

Shaun1234
Virtuoso
Virtuoso
Hi are you using a genuine arlo outdoor cable and plug?
Are your constant activations day and night?
Have you tried deleting all zones and making a tiny small zone somewhere just to see if notifications stop?
WayRay
Aspirant
Aspirant

Hi Shaun,

Thanks for your assistance. Yes using genuine arlo external cable, have even tried plugging into different power outlet.

Yesterday I removed the devise from my account reinstalled set the zone to near nothing and about 15% sensitivity.

The camera continued to activate from the shadow of trees moving on the driveway and later when dark every car that went past from headlighs I expect, even though the headlighs don't shine into our place. I have two Pro 3 cameras and both act the same. My pro 2 cameras work fine.

I don't know if the arlo ultra suffer the same problem, but the pro 3 have been a waste of money.

Shaun1234
Virtuoso
Virtuoso
Ok i had the same issue as you in regards to the headlights etc . I know use the cvr, no issues yet, i also (wrongly i know) just shut the cabĺe in the bottom corner of the window, no issues yet
Discussion stats
  • 6 Replies
  • 165 Views
  • 0 Likes
  • 3 In Conversation