Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 3 VMB4540r2 Intermittent offline

Reply
Discussion stats
  • 4 Replies
  • 227 Views
  • 0 Likes
  • 2 In Conversation
Aspirant
Aspirant

Arlo Pro 3 purchased in December 2020 with two cameras
Used with Samsung Galaxy A51.
Upload speed around 16-20mbps

One camera is around 3 meters from the hub, the other around 15 meters.

The cameras are great, but tend to go offline intermittently when the cover on my mobile phone is closed.

Opening the cover and "Your Arlo device appears to be offline. Please make....."
A few seconds later, the same message but with a green button "Learn More" is displayed.
Another few seconds later, and Arlo comes on line again without having to do anything

How long Arlo have been offline, I have no idea.

I have tried everything, including reset system to default and uninstall then reinstall app.

Also remove the camera that is 15 meters away and only using the closer one.
Tech support is great, and suggested change router channel from 1 to 6 but didn't help.
Their last solutions were to take the system back for replacement.

Just wondering if anyone have the same problem.

Thanks.

Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Guru Guru
Guru

The app has nothing to do with whether the system is operating - it's just an interface. You could delete the apps and the system would keep working.

 

I'd suggest setting up local recordings on the hub. Any camera that's synced to the hub will record on the local drive. This is useful to determine if it's Smart that might be causing a lack of cloud recordings since the local drive will record everything but Smart may discard some it thinks aren't of interest according to you settings. You can also deactivate cameras in Settings, Smart Notifications so Smart isn't involved at all.

 

In any event, the app display isn't proving that the system is offline at all. You may need to test camera detection to fully understand what's going on.

View solution in original post


All Replies
Guru Guru
Guru

I get this occasionally, too. I think it's just a communication issue when the app is initially opened. The system is not offline, it's just a display that makes you think so. You can verify this by viewing the LED on the hub while you check the app.

Aspirant
Aspirant

Thanks for your reply.
Yes, I would like to think that was the problem, but I have several times checked the hub that shows steady blue light every time.

Normally I have no vehicle detection set, but changed it last night to include them as well.
This morning, only one vehicle was detected - the street is reasonable busy especially in the morning.

Lets me to believe that the camera does indeed go offline intermittently for a period.

Would the app go to sleep ?

I installed the app on my wife's phone as I initially thought it was my phone's cover that interfered with the app, but she gets the same offline issue.

I really love the Arlo - had a couple of Ring camera's before, but as far as I am concerned, they were absolutely useless.

Thanks,

Model: VMB4540 | Arlo Pro 3 SmartHub
Guru Guru
Guru

The app has nothing to do with whether the system is operating - it's just an interface. You could delete the apps and the system would keep working.

 

I'd suggest setting up local recordings on the hub. Any camera that's synced to the hub will record on the local drive. This is useful to determine if it's Smart that might be causing a lack of cloud recordings since the local drive will record everything but Smart may discard some it thinks aren't of interest according to you settings. You can also deactivate cameras in Settings, Smart Notifications so Smart isn't involved at all.

 

In any event, the app display isn't proving that the system is offline at all. You may need to test camera detection to fully understand what's going on.

View solution in original post

Aspirant
Aspirant

Thank you for your reply.

I have set up local recording, and seems to work fine.

The app still shows offline from time to time, but recordings come through.

Now only need to work out how to configure my router for vpn.

Thanks again

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 4 Replies
  • 228 Views
  • 0 Likes
  • 2 In Conversation