Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 3 Camera not recording sound

Reply
Discussion stats
  • 3 Replies
  • 170 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

I have two Arlo Pro 3 cameras. The one with a smart plan is not recording sound. My back door cam which records to usb connected to smart hub records sound just fine. I checked audio settings and microphone is turned on. Any ideas as to how to remedy?

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Community Manager
Community Manager

Nessie2000,

 

Do you hear sound when live streaming the camera? Is it only recordings that do not have sound or do you experience the same behavior when live streaming?

 

Trying toggling the microphone off, reboot your SmartHub and then toggle the microphone back on.

 

JamesC

Highlighted
Aspirant
Aspirant
Thank you for your response. No, when live streaming I do not hear any sound. Per your suggestion, I toggled off the audio, restarted Smart hub, and when back online turned on sound. Unfortunately that did not fix the issue, still the same as before.

Ironically, the front porch camera is much closer to the Smart hub than the back door camera and therefore has a stronger signal. When I livestream the malfunctioning camera, video is smooth and audio is quiet, choppy static.
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Community Manager
Community Manager

Nessie2000,

 

Please contact the Arlo Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

JamesC

 

Discussion stats
  • 3 Replies
  • 171 Views
  • 0 Likes
  • 2 In Conversation