Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro 3 Activity Zones clearly not working

Reply
Discussion stats
  • 23 Replies
  • 4242 Views
  • 2 Likes
  • 11 In Conversation
Highlighted
Aspirant
Aspirant

I live on a very busy street but that didn't stop thieves stealing a motorbike parked on my drive!

I decided to get some Arlo Pro 3 cameras because they seemed to provide the sort of protection and functions that I needed in this challenging environment. £1,300 later ….

I have the 3 month trial SMART in operation and have set up 3 zones on my Drive camera. The motion detection sensitivity is set to 1% yet I am still getting constant triggers.

Can anyone help because at the moment this setup is of no use at all.

The drive camera is powered by a solor panel.

I haver attached 2 screen shots 1) Zones set of Drive Camera 20 Evidence of continuous recording!

TIA

 


Accepted Solutions
Highlighted
Aspirant
Aspirant

@michaelkenward 

Sound is not a trigger only movement is.

 

The advice that @StephenB suggested e.g. remove camera, re-install and re-create all subsequent steps + the advice on the correct sensitivity settings on the mode (rather than the test) appears (fingers crossed) to have solved the issue (so far).

Will continue to fine tune the settings but it looks a hell of a lot better than it did before.

 

Thanks guys. 

View solution in original post


All Replies
Highlighted
Sensei Sensei
Sensei

@piphind wrote:

The motion detection sensitivity is set to 1% yet I am still getting constant triggers.

 


If things are happening within the camera's vision, then it will respond accordingly.

 

First check that it is only movement that is triggering things, and not sounds.

 

Don't point the cameras at areas you want ignored.

 


@piphind wrote:

I haver attached 2 screen shots 1) Zones set of Drive Camera 20 Evidence of continuous recording!

 


Nothing here that I can see.

 


@piphind wrote:

The drive camera is powered by a solor panel.

 


Not really. Solar panels charge the batteries, they do not power the camera. There is a subtle difference. Some features, such as CVR, require permanent mains power on the USB input. Solar panels don't provide that permanent power.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

@michaelkenward wrote

If things are happening within the camera's vision, then it will respond accordingly.

First check that it is only movement that is triggering things, and not sounds.

Don't point the cameras at areas you want ignored.

 

I have set up 'zones' to limit the "vision" of the camera!

Sound is turned off

I can't point the camera solely to the areas I want to survey - Surely that's the point of the "Zone" feature?

 

@michaelkenward 

Nothing here that I can see.

 

I included 2 screen grabs.The second shows video recorded at 6:10, 6:11, 6:12, 6:13, 6:15, 6:15, 6:16, 6:17, 6:18, 6:18, 6:21, 6:24, 6:25, 6:25, 6:27, 6:28, 6:29, 6:29 - I then just Disarmed the cameras!

 

@michaelkenward wrote:

Not really. Solar panels charge the batteries, they do not power the camera. There is a subtle difference. Some features, such as CVR, require permanent mains power on the USB input. Solar panels don't provide that permanent power.

 

As I understand it, the Zone feature should work on battery power!

 

PHIL

Highlighted
Guru Guru
Guru

@piphind wrote:

I included 2 screen grabs.


You might have tried to do that, but look at your post - there is no attachment or embedded pictures.

 


@piphind wrote:

As I understand it, the Zone feature should work on battery power!

 


Yes (if you have a subscription).  Though it does work differently.  

 

If the camera is connected to AC power, then it applies the activity zone mask.  Video is only streamed when the motion is within the zone.

 

If the camera is on battery power (or connected to a solar panel), then the video is streamed to the Arlo Cloud whenever motion is detected.  The cloud then analyzes the video, and discards any recordings that don't have motion within the zone.  Since this can only be done after the full recording is available, it does result in a delay in the notifications.   One aspect here is that it doesn't take very much motion in the zone to preserve the recording.

 


@piphind wrote:

 

I have set up 'zones' to limit the "vision" of the camera!

Sound is turned off

I can't point the camera solely to the areas I want to survey - Surely that's the point of the "Zone" feature?

 


It is the point of it, but you will get better battery life if you aim the camera to exclude as much of the extraneous area as you can.

 

I suggest removing the camera from the account and then re-adding it.  If that doesn't help, then you might want to contact support: https://www.arlo.com/en-us/support/contact.aspx

 

BTW: on the motion sensitivity.  The motion sensitivity for the recordings is configured in the rule for the camera.  The sensitivity setting in the motion detection test is only used for that test.  So you might want to double-check that you are changing the setting in the correct place.

 

 

 

Highlighted
Sensei Sensei
Sensei

@piphind wrote:

Sound is turned off

What does that mean?

 

There are several places where you can control "sound".

 

I was referring to the triggers in the rules that tell the camera to record, not the switch the turns off the microphone on your camera.


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Aspirant
Aspirant

@michaelkenward 

Sound is not a trigger only movement is.

 

The advice that @StephenB suggested e.g. remove camera, re-install and re-create all subsequent steps + the advice on the correct sensitivity settings on the mode (rather than the test) appears (fingers crossed) to have solved the issue (so far).

Will continue to fine tune the settings but it looks a hell of a lot better than it did before.

 

Thanks guys. 

View solution in original post

Highlighted
Sensei Sensei
Sensei

@piphind wrote:

 

Sound is not a trigger only movement is.

 


OK. But people have got that wrong in the past.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Highlighted
Apprentice
Apprentice

Having basically the same problem. I’m on my second Pro 3  in 3 days. Have all settings set like my pro 2 cameras. Pro 3 records everything in sight. I have it set for people, it records animals, cars birds and anything that moves. It records when the wind blows and shadows on driveway moves. This morning it changed the view and was locked on it. I had to take it down and remove and reinstall it. Still recording everything. Zones make no difference, it does what it wants. Support is no help, was on with support for 45 min this morning. They will pass it on to the engineering techs. When I asked for extension for engineering I was told they don’t have an extension. Took it down and put Pro 2 back up and all is fine. Returned original to Amazon after 2 days of going nuts. Looks I will have to return this one and settle for my Pro 2 cameras of which I have 5. 

Highlighted
Apprentice
Apprentice

FYI in above post Pro 3 is powered. Tried turning sensitivity to 1% and it still records shadows moving. Junk camera, oh yeah 2 junk cameras.

Highlighted
Guru Guru
Guru

@Jcamp wrote:

FYI in above post Pro 3 is powered. Tried turning sensitivity to 1% and it still records shadows moving.


FWIW, mine aren't doing that.  

 

Does your camera behave differently if you remove the AC power?

 

 

Highlighted
Apprentice
Apprentice

Haven’t tried that yet. But last night the headlights of passing cars reflected off my driveway and the camera recorded videos. This morning shadows are setting it off. I am stumped because I mounted my Pro 2 next to it and the Pro 2 works just like it is supposed to. Guess this will be going back to Amazon just like the last one.

Highlighted
Apprentice
Apprentice

As to above question. When power is removed camera works as it is supposed to.

Highlighted
Community Manager
Community Manager

Arlo recently deployed a cloud update enhancing Activity Zone accuracy. This should improve the experience for users reporting symptoms of motion detection alerts and recordings occurring outside of their defined Activity Zones. We are continuing to monitor Activity Zone behavior and will provide additional enhancements in the coming weeks.

Highlighted
Aspirant
Aspirant

Just set up this weekend at cabin, so I am on trial subscription.  Earlier today I was getting motion detection push notifications but no video would post.  This was frustrating to me.  At that time I had activity zones turned on and set up trying to block pine tree movement.  I turned of the activity zones and now getting constant push notifications as well as video recordings.  SO, does the activity zone cloud feature described in this thread "filter out" misc motion (wind) that is not a person, animal, auto and therefore NOT record it...and just send a notification.  I am fine with activity zone cloud process filtering out the wind in the trees if it is indeed going to actually record when there is a moose or a bear in my yard.  (We have both...and today a lot of wind!)  Or should I be getting a video of every motion detected within the activity zone?

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Mentor
Mentor

@1744 You should get a recording of everything  within your activity zone but no notifications  on items you select off in smart notification settings. Example is if you have  "other motion" off you will just get the recording labled "motion"   For outside activity zone you should not get anything but some are reporting problems with that while others  work. When i first got my cams i noticed  on windy days some limbs or high weeds  blowing into to activity zone and adjusted. Mine work as supposed to but not perfect. 

Highlighted
Community Manager
Community Manager

A recent update was deployed to the Arlo cloud that should address the accuracy of Activity Zones. This should improve accuracy by more reliably sending notifications only when motion occurs within defined zones. More work is being done to improve the behavior of Arlo Smart notifications and to fix the Activity Zones error that some users are seeing when not using an AC adapter (battery only). Stay tuned for future updates.

 

JamesC

Highlighted
Initiate
Initiate

Im having issues with notifications coming in no matter how small the activity zone is on my camera. Any car that drives by or person that walks on the sidewalk in front of my house set off a notification to my phone, even though the activity zone is only set to notify on my driveway. Its a constant stream of notifications to my phone and its super distracting when actually trying to work on my phone or any connected device that has the Arlo app. My floodlight is battery powered only and AC power isnt an option. I see that customer service is saying they are pushing updates but nothing has changed for me. The activity zones are completely ignored by the camera. Really defeats the purpose of the reason I bought the camera in the first place. 

 

Do the updates auto push to the camera or do I need to do something to update them? 

Model: FB1001 | Arlo Pro 3 Floodlight
Highlighted
Mentor
Mentor

@kalamus22  The update Arlo did for activity zones was at their end so nothing to do. The firmware updates to Hub is pushed but you should have to not do anything. Mine work better since the "fix" for the most part. Since you have the new pro3 floodlight it comes with the 3 month smart trial so not having an AC connection should not be the problem. Not sure if it will help but try this link.

https://kb.arlo.com/000062452/How-do-I-troubleshoot-problems-with-Arlo-activity-zones

Highlighted
Initiate
Initiate

Thanks dcfox. I'll try a couple of things in the link and see what happens. 

 

The activity zones not actually doing anything is disconcerting though. It shouldnt be a feature if it doesnt work correctly. My activity zone is less than half of the field of view of this camera and still the vast majority of the alerts I get are things well outside this zone. I have other camera systems from nest that have similar functionality but it actually works. 

Highlighted
Aspirant
Aspirant
Mine does the exact same thing at night. Headlights out of the zone triggers motion
Model: FB1001 | Arlo Pro 3 Floodlight
Highlighted
Luminary
Luminary

@badge96 

 

One thing to remember is that if those headlights are casting a shadow that moves as the vehicle goes by is that it will see that as movement and record that.

 

I will also add that my camera during the day time will pickup movement (vehicle) way outside of the activity zone.  My road is at least 125ft from my camera and only in the very top of the field of view where it is not supposed to record movement anyway.

Highlighted
Aspirant
Aspirant
Well, 3 months later and nothing seemed to have done about the zone activity issue . Just set it up and it’s totally useless , nothing changed
Highlighted
Mentor
Mentor

@Anas1966 wrote:
Well, 3 months later and nothing seemed to have done about the zone activity issue . Just set it up and it’s totally useless , nothing changed

Mine are working fine since the June update. Have you checked out this link.

https://kb.arlo.com/000062452/How-do-I-troubleshoot-problems-with-Arlo-activity-zones

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Luminary
Luminary

Mine was working until the Sept. 10 update on the hub for the VMB4540

Discussion stats
  • 23 Replies
  • 4243 Views
  • 2 Likes
  • 11 In Conversation