Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo App local storage not working with iOS 14

Reply
Discussion stats
  • 14 Replies
  • 497 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Initiate
Initiate

After upgrading to ios 14, Arlo app stopped showing videos from the local storage. I have already enabled "local network" access for Arlo App in  privacy settings.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

I have the same issue,  viewing local storage has stopped working from Arlo App.  The recordings are there when I eject the USB and view from a laptop.   Receive error Videos stored on SmartHub3 are not available. Please check you connection settings. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

after a closer look, I do not think this is a iOS14 issue as the problem actually started before iOS 14 was released.  Looking back , the local storage showed items being recorded on Sept 13 2020 and before but nothing being recorded at some point in time on Sept 13  forward even though there are recordings on the usb when you eject it and view on a laptop.  Something happened in mid Sept. that is now causing an issue with local storage.  There was a firmware update done in Sept.  Whatever the problem this needs to be corrected ASAP.   Thank you,

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

The newest update of Arlo Software has corrected the problem.   Thank you very much Arlo Technical Team!!!

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

The application was allowing access to the usb local storage to view videos, but stopped as of 10/19/2020   Recordings are captured on the usb but it is not accessible via the app.  Please fix your application so we can access the usb storage again from the application.    

This is the 2nd time this has occurred .  It happen back in Sept,  there was an update to the app and firmware and it started working again in the beginning of Oct but now it has stopped working again. 

Highlighted
Mentor
Mentor

Works fine here for Hub recordings on IOS 2.21. Try uninstalling the app and reinstall. Or reboot the phone if that doesn't work. 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

I am also having this issue.   Local recording access is no longer available and the app also removed the option to setup Direct Storage Access.  I had Local and Direct Storage Access setup and working fine, then one morning when i tried to checkout a motion notification, it would not let me select local to view the file.

 

I have tried:

 - Enabling/Disabling Record Locally.

 - Formatting USB

 - Ejecting/Re-Inserting USB

 - Deleting, Rebooting phone and then reinstalling App

 - Installed App on my iPad (brand new install, was never installed on that device).

 

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera, FB1001 | Arlo Pro 3 Floodlight
Highlighted
Aspirant
Aspirant

With iOS 14.01 I had the same problem of not able to view locally stored videos on the hub with the aapp, although the videos were being recorded. I could move my storage card to my computer and see all the videos. The last update of the app fixed the issue.

Then I update to iOS 14.1, and the problem returned.

I have submitted a case to Arlo Support with that information.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

I been back and forth with support for days now and can't seem to get it into their heads that this is either a hub firmware issue or app issue that popped up from the last hub/app update.   My system was working fine, then it wasn't.  Nothing changed except the hub got a firmware update and the app got a version update.

 

What firmware do you have on your hub?  For some reason mine is at 1.16.4.0 whereas that newest I can find listed in the forums is 1.16.3.4.

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

What firmware do you have on your hub?  For some reason mine is at 1.16.4.0 whereas that newest I can find listed in the forums is 1.16.3.4.

 

Firmware on my hub is 1.16.3.4_707

 

OS on my iPone is iOS 14.1

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Just an update..

 

My issue has been resolved with a SmartHub firmware rollback to v1.16.3.4_707.

 

Once support pushed that version to the hub, my recordings were viewable again and the Direct Attached Storage option was back in the device settings.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

My Hub firmware has been that same 1.16.2.4 _707 all along, and with iOS 41.1 I STILL cannot see any of the videos recorded on the thumb drive connected to the hub,

I reported the problem to Support, but have not herd anything back for them.

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Try updating to iOS 14.2, maybe that is what made a difference for me as well.

Highlighted
Aspirant
Aspirant

Nope, upgrading to iOS 14.2 made no difference. I still cannot use the app to see videos on teh hub.

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

New Success.

 

I swapped phones, moving all content from iPhone 7 to iPhone 12 Mini.

Running iOS 14.2

Arlo 3 Hub is Firmware is still 1.16.3.4_707

 

Somehow, I now can see the videos on the memory attached to the hub, using the app. 

No clue what changed under the hood, but I am back in business.

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 14 Replies
  • 498 Views
  • 0 Likes
  • 5 In Conversation