Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo 3 push notification not work, but disk record is fine.

Reply
Discussion stats
  • 9 Replies
  • 195 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

It stopped working about a week ago. And my free subscription was expired three weeks ago. I'm not sure if it's related. I have submitted a support ticket three days ago, but no one responded. 

Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Highlighted
Guru Guru
Guru

Have you removed and resynced the camera? If connected to a base or hub, try rebooting that, too.

View solution in original post


All Replies
Highlighted
Aspirant
Aspirant

I enabled email notification too. Not work either. 

Highlighted
Guru Guru
Guru

Are you getting the recordings but no notifications?

Highlighted
Aspirant
Aspirant

That's correct. Recording is fine. No any notification. Feel disappointed. May return it to Costco if I can't find a solution in a few days. Spent a lot of time on it already.

Highlighted
Guru Guru
Guru

Have you removed and resynced the camera? If connected to a base or hub, try rebooting that, too.

View solution in original post

Highlighted
Aspirant
Aspirant

Yes, I did. Reboot all of them. Not helpful. But this issue should not happen at all even if the reboot could fix the issue. Honestly I liked it in the beginning when I initially purchased it even though it's expensive. But now, I don't think it worths it. I think sooner or later everyone may have this issue. This is bad.

Highlighted
Community Manager
Community Manager

haidong,

 

Are you using iOS or Android? Have you checked your mobile device permissions to make sure the Arlo app is allowed to send push notificaitons?

 

JamesC

Highlighted
Aspirant
Aspirant

I'm using apple IOS. Yes, I checked them. I even turned on the email notification just in case it's my phone or my iPad. None of them works. 

Highlighted
Community Manager
Community Manager

haidong,

 

If you create a new custom mode with notifications enabled, do you still experience the same behavior?

 

JamesC

Highlighted
Aspirant
Aspirant

Removing the device and adding back the device fixes the issue. Early I only tried to reboot the hub.

Discussion stats
  • 9 Replies
  • 196 Views
  • 0 Likes
  • 3 In Conversation