Arlo|Smart Home Security|Wireless HD Security Cameras

Activity Zones Not Working - Pro 3 camers

Reply
Discussion stats
  • 7 Replies
  • 104 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

Activity zones are not working on my new Pro 3 cameras.  All motion activity is reporting since then since it is detection motion on the entire field of view of the cameras.  Arlo support states "working on it", "issue escalated".  Still no fix for the problem.

 

I have worked with tech support, uninstalled everything, reinstalled everything.  Still nothing.  In the Devices section it is showing the message "AC power has been disconnected from your Arlo device.  Activity Zones are currently disabled."  Per the documentation, the Arlo Pro 3 cameras can have activity zones (on battery) if you have the Smart subscription.  I am on the 3-month trial, so I should be set.

 

Does anyone have any suggestions?  Getting ready to return all of the Arlo products.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I have the exact same issue with my new Arlo Pro 3 system with Smart Subscription enabled for each camera.  Creating an activity zone, via web or app, has no effect.  Web GUI shows little orange warning icon.  When tapped it says "AC power has been disconnected from your Arlo device. Activity Zones are currently disabled".  I have confirmed my cameras are shown as being on the Smart subscription, with Smart notifications enabled, etc.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Aspirant
Aspirant

Thanks for sharing your experience.  Support has gone dark on me.  Even after I was told that my case would be escalated.  Disappointed with the lack of resolution.  Running out of time on return window to Amazon, so hoping for a resolution quickly.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I did not even try to open a case for this because I had another Support issue, never got 3-month trial, which has been completely ignored for three weeks despite multiple communications from me.  The support folks only seem to know the "uninstall, factory reset, and reinstall" script.  When that does not work they stop responding.  They must have metrics they keep to, because they occasionally will "update" a case by thanking me for letting them (not) help me, pointing me back to the web, and asking to call or write if I still have the problem.  "Yes Arlo Support, I still have the problem".

 

This is my third Arlo system.  I was a happy customer until I used Arlo Support and was treated this way.  Now I am angry with them and want to tell the world.  The boards are full of similar experiences.  I don't understand why they treat customers this way.

Highlighted
Aspirant
Aspirant

I have been having a similar experience.  I have updated my ticket several times requesting and a status update.  No response whatsoever.  I even tried calling support and spoke with Justin for quite a while.  He could not resolve the situation and he assured me that he would escalate the ticket to their senior engineers.  They would get back to me within a day.  A week+ later not a word from anyone.  Status update requests on my ticket go unanswered.  Very disappointed in their support.  I was excited to join the Arlo ecosystem.  Now I will be packing up the Arlo cameras.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Aspirant
Aspirant

I currently have a case open for this issue. I was on live chat support today for 2 hours and nothing worked. Keeping bumping all the threads related to this issue to the top so they pay attention to it. 

Highlighted
Aspirant
Aspirant

I found this recent post on Reddit while searching for an answer.  

https://www.reddit.com/r/arlo/comments/gshz3o/arlo_pro_3_ac_power_disconnected_no_activity_zones/

 

According to one user "Activity zones do not work on Arlo pro 3 with subscription. If you research the Arlo forums you will find it’s a very common compliant with no resolution at this time. It’s supposed to work with subscription but does not."

 

Someone else responded they had same issue with no help from Arlo support.

Highlighted
Community Manager
Community Manager

The development team is investigating reports of this issue. I will provide an update as soon as I have more information.

 

JamesC

Discussion stats
  • 7 Replies
  • 105 Views
  • 0 Likes
  • 4 In Conversation