Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Smart trial ended and now the light does not activate

Reply
Discussion stats
  • 15 Replies
  • 567 Views
  • 1 Like
  • 6 In Conversation
Aspirant
Aspirant

I understand all that; video recording, intelligence alerts, activity zones, animal detection.    But the LIGHT won't go on.   On the floodLIGHT.    I cannot find where that is part of the Arlo Smart description or that it would be required for the light to illuminate upon motion detection. 

Model: FB1001 | Arlo Pro 3 Floodlight
Guru Guru
Guru

The light is just a function of the camera. It won't light without the camera working. A subscription or having the camera connected to a base or hub with local recording enabled is needed.

Tutor
Tutor
I can’t seem to get my light to come on automatically. I can turn it on manually. I have deleted it and reinstalled twice. I already have one light and it works fine. I made sure all the settings were the same.
Model: FB1001 | Arlo Pro 3 Floodlight
Aspirant
Aspirant
I am having the same problem. The camera activates on motion but the light will not turn on. I have checked under mode and it is checked to turn on. This started when my free trial for smart ended. Very frustrating
Model: FB1001 | Arlo Pro 3 Floodlight
Guru Guru
Guru

Have you removed and reconnected the camera?

Aspirant
Aspirant
Yes. I have disconnected and reconnected. No change
Model: FB1001 | Arlo Pro 3 Floodlight
Tutor
Tutor
I have done it twice.
Model: FB1001 | Arlo Pro 3 Floodlight
Aspirant
Aspirant
Same. the only thing that makes the light turn on automatically with detection is an active Smart subscription.
Model: FB1001 | Arlo Pro 3 Floodlight
Tutor
Tutor
I already have one floodlight that works. The other one will not turn on automatically. I already have a subscription.
Model: FB1001 | Arlo Pro 3 Floodlight
Aspirant
Aspirant

My floodlight does not come on when trigger by motion any more.  It worked fine until 2 things happened:  1.  My trial subscription ran out for my Smart Plan and 2.  I attached a charging cable to keep it continuously charged.   I believe that it worked when the charging cable was attached, but stopped working when the plan ran out.  I have tried every setting to see if I could get it going again.  It may be that I need to have the Smart Plan for it to work properly.  Wondering if anyone else has had a similar problem and/or if they were able solve the puzzle.  Thanks. 

Community Manager
Community Manager

For those experiencing this issue. What mode are you using for your floodlight?

 

Even without a subscription to Arlo Smart, you can set up a mode that tells the Floodlight to trigger on motion detection then turn on the floodlight for a duration. I've tested this and did not experience any issues.

 

Check your active mode or create a new mode and make sure you have the rules set to turn on the floodlight when motion is detected.

 

JamesC

Aspirant
Aspirant

I was using the "armed" mode and it was set to turn on floodlight when motion was detected.  I just added a new mode with those settings to see if that will work.  Thanks!

Aspirant
Aspirant

I can select the setting for the light to come on, but it does not.  Tried in the main rule list, tried setting up its own rule; nothing.  The only setting that allows the light to come on is an active Smart subscription for that product. 

Model: FB1001 | Arlo Pro 3 Floodlight
Aspirant
Aspirant

That is what I'm thinking.  Nothing has worked to get it to come on without the subscription.  I just wish that it was easier to know these things.   The documentation and even the app shows that you can have the floodlight come on without the subscription.  I guess I have no choice but to get the subscription.  

Aspirant
Aspirant

I created a custom mode and it still does not work.  I guess my only choice is to purchase one of the "smart" plans.  

Community Manager
Community Manager

The dev team was able to reproduce this issue when the floodlight is connected to vmb4000 and vmb4540 base stations. We're investigating a solution for these setups as this is not expected behavior.

 

For those experiencing this issue, you can connect the floodlight directly to your home router rather than a base station as a temporary solution while we wait for a fix.

 

JamesC

Discussion stats
  • 15 Replies
  • 568 Views
  • 1 Like
  • 6 In Conversation