Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Scheduling

Reply
Discussion stats
  • 13 Replies
  • 906 Views
  • 0 Likes
  • 3 In Conversation
jmac150
Aspirant
Aspirant

I cannot get scheduling mode to work. I understand there is a bug in with the module. When is it likely to be fixed?

 Thanks

13 REPLIES 13
jguerdat
Guru Guru
Guru

Working here. What app are you using and what version? Are you using the old or new interface (Library or Feed to view videos)?

jmac150
Aspirant
Aspirant

iPhone app version 4.0.3 (5376)

Not sure what you mean re videos. It’s scheduling that doesn’t work. 

jguerdat
Guru Guru
Guru

I was just asking which UI you were using, the old one (Library) or new (Feed). That may make a difference - it certainly does when setting up a schedule.

jmac150
Aspirant
Aspirant

I use the iPhone UI to manage the camera. As far as I know, it is the latest version. At the bottom of the Devices screen, one of the icons is named Library, so perhaps I’m using the older Library UI?

StephenB
Guru Guru
Guru

@jmac150 wrote:

I use the iPhone UI to manage the camera. As far as I know, it is the latest version. At the bottom of the Devices screen, one of the icons is named Library, so perhaps I’m using the older Library UI?


 

Yes, that is the older UI.

 

Is the floodlight connected through a base, or directly to your home wifi?

Can you give us more details on what is going wrong with the schedule?

jmac150
Aspirant
Aspirant

Floodlight is connected directly to home WiFi.

I've been testing setting a schedule but device not responding. E.g. I have tried setting a test schedule of an hour, then disarming light but it then does not arm at scheduled time. Same is true in reverse, i.e. arming device and waiting to see if it disarms on schedule.

jmac150
Aspirant
Aspirant

Any ideas?

jguerdat
Guru Guru
Guru

Have you removed the device from your account and then added it back in as new? Have you rebooted the phone and reinstalled the app? Have you tried the web client (my.arlo.com)?

jmac150
Aspirant
Aspirant

Tried all 3 but no luck. If I set up an “Armed” schedule and assign it to device, when I return to Mode screen, it shows it is using the schedule but shows as “Disarmed”. See pic. 

3F3918B7-297B-4F4E-9740-26C3BDA2F7A3.png

jguerdat
Guru Guru
Guru

How about a screenshot of the schedule and the mode?

jmac150
Aspirant
Aspirant

Attached are 3 photos, showing schedule, selected mode and status of device. As you can see, time is 16.07 and device should be disarmed, yet showing as armed. 

7FFA1EE1-AC51-427C-82F6-FCB786F1440F.png

BA946789-5A9B-425C-AEB5-8825A4D7E3BD.png

77A89438-68BB-45FD-8AB1-587FCCECFD0D.png

jguerdat
Guru Guru
Guru

Removing the camera should have also removed the schedule but it may be worth deleting the whole schedule and recreate it. Beyond that, I'm out of suggestions other than to use Settings, Support to contact official support.

jmac150
Aspirant
Aspirant

Thanks for your input. Bizarrely, schedule seems to be working now, after I tried to test once again. Will contact support anyway because it is no use if it only works intermittently. 

Discussion stats
  • 13 Replies
  • 907 Views
  • 0 Likes
  • 3 In Conversation