Arlo|Smart Home Security|Wireless HD Security Cameras

Floodlight plante

Répondre
Statistiques de discussion
  • 8 réponses
  • 902 visites
  • 1 compliment
  • 2 en conversation
Oliviervn
Guide
Guide

J ai chargeur  certifiées câble de recharge magnétique depuis 2 mois 

Aucun problème

Depuis hier il ne charge plus, application arlo ne dit de mettre câble compatible  arlo 

je débranché et rebranche 

La caméra plante , se déconnecte   obligé  de la supprimer et de la réinstallé 

Puis replante à chaque fois que je remet le chargeur....

3 ou 4 tentative idem

Que faire ?

Retour Amazon sous garanti du chargeur ou problème de la caméra qui a 4 mois ?

 

8 RÉPONSES 8
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Oliviervn,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Je vous prie de contacter notre support technique pour que nos experts puissent analyser votre problème et confirmer la source du problème (le câble ou la caméra défectueuse). Dans notre support la caméra est sous garantie pendant 2 ans de la date d'achat et les accessoires (les câbles) - pendant 1 an.

 

Concernant la garantie chez Amazon, je vous conseille de contacter le service clientèle d’Amazon pour en savoir plus. 🙂


Bonne journée,
Paula
Équipe Arlo

Oliviervn
Guide
Guide
Je vais contacter le sav d amazon pour le cable
J ai posé un panneau solaire sur la camera en entendant il n y a pas de problème, ce qui met la camera hors de causse
Oliviervn
Guide
Guide
Sav Amazon a repris et rembourser
J ai du racheter un chargeur compatible étant donner que l officiel est introuvable
Je me pose une question ?
Avec le chargeur et câble officiel avant de tomber en panne
Avec la camera active, il y avait un voyant bleu continue , bien visible en journée comme dans la nuit.
Par contre maintenant avec le chargeur compatible, pas de voyant bleu continue, j ai donc une camera plus discrète
Normal ou pas ?
Le chargeur officiel avait défaut des le début ?
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Oliviervn,

 

Merci pour votre retour.

 

Est-ce que vous voyez l'icône de chargement dans votre application Arlo?

 

Il est possible que la caméra ne se charge pas lorsqu'un câble qui n'est pas d'origine est connecté. 

 

Bonne journée!

Paula

Equipe Arlo 

Oliviervn
Guide
Guide
Les 2 chargés jusqu a la panne de l original
La différence est que avec l original la camera laissée un voyant bleue allumée , chose que je pensais normal
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Oliviervn,

 

Le voyant de la caméra s'allume en bleu fixe quand la batterie est chargée à 100%. Vous pouvez désactiver cette option en choisissant paramètres - mes périphériques - voyant de la caméra - indicateur de batterie pleine. 

 

Peut-être vous avez désactivé ce voyant et maintenant la caméra ne s'allume pas 🙂 

 

Bonne journée!

Paula

Equipe Arlo 

Oliviervn
Guide
Guide
Ok 👍
Exact la batterie vient de charger a 100% et c est allumé
J ai désactivé pour etre plus discret
Merci bien
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @Oliviervn,

 

Je suis ravie de savoir que votre problème soit résolu. :visage_souriant_légèrement:


Bonne journée,
Paula
Équipe Arlo

 

 

Statistiques de discussion
  • 8 réponses
  • 903 visites
  • 1 compliment
  • 2 en conversation