Arlo|Smart Home Security|Wireless HD Security Cameras

Floodlight cam activates 100 times a day from traffic

Reply
Discussion stats
  • 4 Replies
  • 77 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

I installed the floodlight cam over my garage door facing out over my driveway.  The camera activates 100 times a day from street traffic in front of the house which is 25 feet away.  I adjusted the activity zone to just a tiny part of the width of my driveway.  Sensitivity is adjusted down to 8%.  Cars going by on the street activate the camera in sunlight and at night so it is not shadows.  It is the cars going by.  I mounted the cam facing as far downward as the mount allows.  I've spent multiple hours in live chat which no help.  I had to recharge the battery 36 hours after the installation from it going off so much.  Why does this continually activate from beyond the zone I set up and how can I stop this non stop activation short of taking the camera down and sending it back.

Model: FB1001 | Arlo Pro 3 Floodlight

Accepted Solutions
Highlighted
Aspirant
Aspirant

Thank you SO much for that information!  I had no idea.  I decreased the sensitivity under armed mode and the camera only activated 10 times today which is Far better than 100 times the day before.  I'll see what happens on a busier day when Monday rolls around but I think this will ease the problems.  Thank you!

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

What about placing a wedge between the mount and the mounting surface to gain more rotation downwards? The first step is to position the camera to eliminate troublesome areas from view. As for the sensitivity, are you setting it in your modes and rules? The motion test doesn't save since it's just a test.

Highlighted
Aspirant
Aspirant
Thank you for the suggestion. I think that is going to be the only solution is to make up a wedge to avoid the traffic. I did set the zones and sensitivity in the settings section not the test part.
Highlighted
Guru Guru
Guru

@greyd1 wrote:
Thank you for the suggestion. I think that is going to be the only solution is to make up a wedge to avoid the traffic. I did set the zones and sensitivity in the settings section not the test part.

Oops - unless I read this wrong, the sensitivity is NOT in the camera settings. It's found in modes and rules under the Mode tab.

Highlighted
Aspirant
Aspirant

Thank you SO much for that information!  I had no idea.  I decreased the sensitivity under armed mode and the camera only activated 10 times today which is Far better than 100 times the day before.  I'll see what happens on a busier day when Monday rolls around but I think this will ease the problems.  Thank you!

View solution in original post

Discussion stats
  • 4 Replies
  • 78 Views
  • 0 Likes
  • 2 In Conversation