Arlo|Smart Home Security|Wireless HD Security Cameras

Floodlight Pro 3

Reply
Discussion stats
  • 5 Replies
  • 316 Views
  • 0 Likes
  • 3 In Conversation
Dignan76
Aspirant
Aspirant

My floodlight went offline and is not reconnecting.  I have the slow flashing blue light.  Reset with sync button did not work.  I bought the floodlight at Best Buy so it is not being recognized on my Arlo account so I cannot even sign up for one of their security plans to get live support.  

5 REPLIES 5
jguerdat
Guru Guru
Guru

Remove the floodlight from Settings, My Devices. Reset it by holding the small hidden button for >15 seconds, until the LED flashes amber. Onboard it again normally.

Dignan76
Aspirant
Aspirant
I tried that. The amber light never comes on. This worked for me previously after the floodlight went offline but is no longer working. Seems stuck in an offline mode.
JamesC
Community Manager
Community Manager

Dignan76,

 

I'd recommend making sure the battery is fully charged and try the factory reset procedure described above again. Go through the onboarding as if the camera was new and report your results. Are you still experiencing the same issue?

 

JamesC

Dignan76
Aspirant
Aspirant
Thanks James. Yeah I tried that as well. It seems the factory reset procedure isn’t taking. No matter how long I hold down the sync button it never blinks red, or at all. Just a slow blue blink on a different LED. Battery is full charged and the device has been unpaired. I even tried deleting and reinstalling the app.
JamesC
Community Manager
Community Manager

Dignan76,

 

I've opened a support ticket on this issue, you can follow up on this ticket using help center within the Arlo Mobile app.

 

An agent should be reaching out to you soon to gather more information.

 

JamesC

Discussion stats
  • 5 Replies
  • 317 Views
  • 0 Likes
  • 3 In Conversation