Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro3 floodlight charging issue??

Reply
Discussion stats
  • 5 Replies
  • 227 Views
  • 0 Likes
  • 3 In Conversation
CaspianAugust
Follower
Follower

Hi, not sure if this question's asked before, I did some researches on it but couldn't really find out an answer. So, bear with me, thanks.

 

So, I purchased the Arlo Ultra & Pro3 25ft outdoor magnetic charging cable (VMA5600C) to keep my recently purchased Pro 3 Floodlight charged at all times while maintaining full functionality. AT least, that's the goal. However, after trying so hard to set up yesterday (even got an electrician to drill outside wall for the camera to allow the charging cable going all the way inside), it's not working. It says "A charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charing Faults." I did that, also tried pulling out battery before putting it back in, nothing worked.

 

Any clues on what possibly went wrong, and knows how to fix it? Thank you so much in advance!!

Model: FB1001 | Arlo Pro 3 Floodlight
jguerdat
Guru Guru
Guru

That could be a charger or camera fault. First, however, I would suggest carefully wiping both parts of the magnetic connection contacts to verify they're clean. I would also try the indoor charger to verify that it works. If so, I would think the outdoor charger is at fault and swapping at the store would be needed.

RalphYoung
Aspirant
Aspirant

I have found 2 things that cause the problem you are having. First, Are the magnetic charging cables an after market 3rd party brand? I have ordered some on Amazon that said they worked not Arlo Pro 3 cameras but the didn't. After studying them I found that they were 6 volt while the Arlo batteries are 9 volt. Arlo wants a very high price for their accessories but I am afraid they are proprietary and other brands will not work.

The second thing I found that caused that problem was that Arlo cameras come with a thin transparent plastic protective film on them, If that film covers even a small part of the area where the magnetic charger attaches it will prevent connection between the camera and the charging cable. I had to cut that film back away from the charging port to get good connection.

I hope this helps you.

jguerdat
Guru Guru
Guru

Don't know where you got the 9v battery statement but it's not true. The Pro 3/Ultra batteries are 3.85v and use a 5v charging voltage.  You may be confusing Pro and Pro 2 batteries that require 9v to charge since they are 7.2v. Also, the Pro 3/Ultra magnetic outdoor charger is rated at 9v due to the cable length and the voltage drop that occurs because of this. The indoor charger is 5v with a much shorter cable.

RalphYoung
Aspirant
Aspirant

That is very interesting. I got the 9 volt off the specs printed on the batteries in all of my cameras. Maybe mine are flukes or the specs printed on the batteries are wrong . All I know for sure is that the 3rd party brand of magnetic charging cables would not charge them but the Arlo ones will.

jguerdat
Guru Guru
Guru

Post a pic of the battery markings.

Discussion stats
  • 5 Replies
  • 228 Views
  • 0 Likes
  • 3 In Conversation