Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Virtuoso

iOS app 2.7.1

I see Arlo updated the iOS app today. I’m reluctant to download and try until I hear from others!
Message 1 of 102
Luminary

Re: iOS app 2.7.1

Updated just now on an iPhone 5s and seems to work ok, none of my issues had been resolved though, suspect that it was just for their latest product.
Message 2 of 102
Apprentice

Re: iOS app 2.7.1

In my experience (iPhone XS) i get booted whenever the app loads, I would not recommend it, you might be lucky but im not sure.
Message 3 of 102
Apprentice

Re: iOS app 2.7.1

Still no change on IPad. Long load time, thumbnails go black randomly, and crashes!!!!

What a mess!
Model: VMB3000 | Arlo Base Station
Message 4 of 102
Apprentice

Re: iOS app 2.7.1

Sticking with 2.5.5 ... last fully functional version.
Model: VMC3030 | Arlo Wire-Free Camera
Message 5 of 102
Luminary

Re: iOS app 2.7.1

Updated the iPad Air 2 running latest iOS and no changes of performance observed. Glad I stuck to repairing the IPad ages ago than update to the latest model.
Message 6 of 102
Mentor

Re: iOS app 2.7.1

Same observations here on my 2018 11” iPad Pro.  30 seconds to start up and become usable.  Frequent crashes. Library images slow to become available.  Missing snapshot and record buttons in live view.

 

V2.5.5 starts up in 6 seconds on my 2017 10.5” iPad Pro 

Message 7 of 102
Virtuoso

Re: iOS app 2.7.1

Sounds like fail to me.
Too bad. I’ll stick with 2.6.3.
Message 8 of 102
Mentor

Re: iOS app 2.7.1


@AncientGeek wrote:

Same observations here on my 2018 11” iPad Pro.  30 seconds to start up and become usable.  Frequent crashes. Library images slow to become available.  Missing snapshot and record buttons in live view.

 

V2.5.5 starts up in 6 seconds on my 2017 10.5” iPad Pro 


Update...

 

I noticed that some of my cameras did now display the snapshot and record buttons, but three cameras at one house did not.  That house has one Arlo Q Plus and one Original Arlo and Arlo Pro on an original Arlo base.  Since the Q Plus also was missing the buttons, it made no sense.  I checked all of my other cameras and they appeared to be displaying the snapshot and record buttons now.  So I went into iOS settings, general and looked up the Arlo app.  I decided to delete the app and data from there.  I have deleted the app before, but by holding it until it wiggled and touching the x to delete it.  I assume these are equivalent actions.  Anyway, when I downloaded the app again, even though I had deleted the data, the app automatically logged me into my account when I started it.  Arlo must store some data on iCloud.  Either that or deleting app data doesn’t actually delete it.  Perhaps data stays in memory since I did not power cycle my iPad.

 

However, after reinstalling the app, the snapshot and record buttons now show up in live view for the cameras where they previously did not show up.  So I appear to have those buttons back with V2.7.1.

Message 9 of 102
Tutor

Re: iOS app 2.7.1

Loaded iOS 2.7.1 today. Big mistake. I have 4 cameras. No matter which camera I request a playback, the same clip keeps playing. I have tried reloading the Arlo app with no success. I’ve reset the base station too and no luck. Wish I could roll back to a previous version.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 10 of 102
Mentor

Re: iOS app 2.7.1


@Shavy wrote:
Loaded iOS 2.7.1 today. Big mistake. I have 4 cameras. No matter which camera I request a playback, the same clip keeps playing. I have tried reloading the Arlo app with no success. I’ve reset the base station too and no luck. Wish I could roll back to a previous version.

That’s an odd problem.  Make sure you delete the app data and reboot your device before reloading the app.

 

It isn’t easy, but if you have a good backup from prior to the release of V2.7.0, you can erase your device and restore it from that backup.  I did that back in October after the V2.6.0 debacle.  I still keep V2.5.5 on that iPad for comparison and use when Arlo spits out another loser version...until they fix it.

Message 11 of 102
JPC Prodigy
Prodigy

Re: iOS app 2.7.1

I did a clone on iOS App 2.5.5 from my backup device to my family and friends.. So far it's working well for them with no complaints yet.. They just could not believe the difference though how stable it is compared to iOS App 2.7.1.. 

Message 12 of 102
Aspirant

Re: iOS app 2.7.1

Still no manual record button in the live view of my Pro or Pro2 after the latest update 2.7.1....Arlo has been advised and stated they were working on a fix? Where’s the fix? For the potential safety of my family and I, please bring back the manual recording for iOS devices. We have a Protective Order against my girlfriend’s ex husband who we got word was stalking the house....so manual recording is a huge plus when one of us is leaving the home. Not to mention it helped us record gun shots heard for police officers to hear/check the area a few weeks back. Please roll out another fix for this, otherwise I will go find another alternative recording device. I’ve overall been very pleased with Arlo cameras so far-but the manual button is imperative for safety. Thank you!
Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 13 of 102
Mentor

Re: iOS app 2.7.1

This is really weird.  After finally seeing manual record and snapshot buttons on Live View for all of my cameras yesterday, today several of my cameras lack those button choices again.  I see a microphone icon, but not the record or snapshot.  Many of my other cameras do display those buttons today.  This is clearly an intermittent problem of some sort.  Very weird.  I’m seeing the problem on different age and models of cameras.  Battery and wall powered.  No apparent model specificity.  I haven’t tried to look at firmware versions to see if there is any link there.

Message 14 of 102
Tutor

Re: iOS app 2.7.1

Yes my iPhone app is doing the same very frustrating 

 

  • it it plays the last video constantly and you can’t choose any other video to play ?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 15 of 102
Aspirant

Re: iOS app 2.7.1

My Library of playback videos seems to be working just fine. On occasion it will show no recordings for the current day, but if I kill the app and reopen it...they appear as normal.
Message 16 of 102
Mentor

Re: iOS app 2.7.1


@Ht70 wrote:

Yes my iPhone app is doing the same very frustrating 

 

  • it it plays the last video constantly and you can’t choose any other video to play ?

I have not seen this behavior.  I just tried it on my 11” iPad Pro and my iPhone XS.  Different videos played when I chose them from the library.  

 

Have you tried to delete the app and all of its data, power cycle your mobile device and them download and install the Arlo app again?  Perhaps there is some corrupted data causing your problem.

Message 17 of 102
Tutor

Re: iOS app 2.7.1

Yes I have reset base station deleted app still does the same thing it will only play the most recent recording from each camera not the recording selected 

Message 18 of 102
Luminary

Re: iOS app 2.7.1

Observing same issues on iPhone 5s, can access earlier videos while they play by swiping. If I choose an earlier date recording to play, from the library, it only plays the latest recording. If I click on download the correct video gets chosen.
Message 19 of 102
Mentor

Re: iOS app 2.7.1


@Ht70 wrote:

Yes I have reset base station deleted app still does the same thing it will only play the most recent recording from each camera not the recording selected 


It seems unlikely that issue would be related to the base station or cameras.  I’m not an expert in Arlo software, but architecturally, it seems like the app and the cloud sevice would be the only two entities involved in playing videos from the library...assuming they were recorded properly.

 

Did you delete the app via the “X” or via iOS Settings, General, iPhone (or iPad) Storage and then locate the app and delete it and all data?  Also, did you power cycle your iPhone before reinstalling the app to ensure any memory resident app data was also cleared?

Message 20 of 102
Tutor

Re: iOS app 2.7.1

Im using an Iphone 6 and everything is working just great, actually its the first time since my purchase that it is all working, smart zones, smart alerts etc, seems to be fine. for once I am very happy

 

 

Message 21 of 102
Tutor

Re: iOS app 2.7.1

Yes all of the above deleted app as you stated and turned phone off and on 

 

it only stated today after the latest update 

it works ok on my iPad but on my iPhone 8 it goes back to last recording even though I have several earlier recordings ? 

There is a fault with the app 

Message 22 of 102
Mentor

Re: iOS app 2.7.1


@Ht70 wrote:

Yes all of the above deleted app as you stated and turned phone off and on 

 

it only stated today after the latest update 

it works ok on my iPad but on my iPhone 8 it goes back to last recording even though I have several earlier recordings ? 

There is a fault with the app 


Wow.  Are we having fun yet?

Message 23 of 102
Tutor

Re: iOS app 2.7.1

Unfortunately, I have not done a recent backup. Yes, I’ve deleted the app and all of its data and then power down; still not working. I may end up contacting Arlo customer service and beg them to fix the app. Not looking forward to this.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 24 of 102
Aspirant

Re: iOS app 2.7.1

Unfortunately I had my iPhone set to auto app updates, and the Arlo app updated last night to 2.7.1. Now, the app will only play back the newest clip in the library no matter what clip I select, or even what day I select. If I delete the newest clip, then the app plays only the newest one remaining. I will never let the app auto-update again. This update has made my Arlo app virtualy useless. It works fine on my browser on my desktop (the browser on the iPhone just redirects to the iOS app) so this is clearly a problem with the new iOS version. I may have to restore my phone from a backup to get to a workable version. I would say to avoid this version and wait for Netgear to correct it if you can. Restarting the iPhone didn't help, nor did reloading the Arlo app.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 25 of 102