Arlo|Smart Home Security|Wireless HD Security Cameras

WiFi Signal is low even with extender

Reply
Discussion stats
  • 1 Reply
  • 509 Views
  • 0 Likes
  • 2 In Conversation
savjo
Follower
Follower
I have two cameras in my home, the camera that is in the same room as my base station picks up all motion and works great. However, my camera on my back porch which is about 50 feet from the base station has 2 bars on the WiFi indicator. The camera was picking up motion and had no issues until recently, now it’s almost useless considering it won’t even load the picture on my app. I bought an extender for my Orbi router and our WiFi is amazing, however this certain camera will not load or detect.
1 REPLY 1
Streak2
Master Master
Master

This can often be caused by some kind of interference. 

The cameras talk to the base using their own wifi network. Extra Orbi and stronger wifi in your home wont improve the situation unless your'e plugging the base into an Orbi closer to the cameras.

Move the porch cameras closer to the base and see if the problem gets resolved. 

This will eliminate a camera problem. Remove and refit the battery just for good measure.

If the camera starts working closer to the base then try and get more separation between the base and the router (longer ethernet cable or moving the base higher or lower) or any other source of possible interference. 

Try again and see if that does the trick.

Discussion stats
  • 1 Reply
  • 510 Views
  • 0 Likes
  • 2 In Conversation