Arlo|Smart Home Security|Wireless HD Security Cameras

Rispondere
Statistiche discussione
  • 6 risposte
  • 2077 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva
Nicoletta
Aspirant
Aspirant
Buonasera ho sostituito 2 Arlo Pro con 2 Arlo Pro 2 mettendole nella stessa posizione delle prime che di notte funzionavano benissimo invece le nuove hanno una visione completamente nebbiosa!!!! Che posso fare?
1 SOLUZIONE ACCETTATA

Soluzioni accettate
Giorgioadv
Aspirant
Aspirant

Salve. Sono felice di comunicare che ho risolto! Con mio grande stupore ho scoperto che si trattava delle skin che avevo montato su 3 delle 4 cam. Ho tolto le skin, resettato le cam e ora anche in visione notturna funzionano perfettamente.

 

Saluti

Visualizza soluzione nel messaggio originale

6 RISPOSTE 6
AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Nicoletta,

 

Grazie per il suo post e Benvenuto nella Community!

 

Al momento è in possesso di queste due Arlo Pro 2 oppure ha anche altre telecamere Arlo?

 

Il problema appare solo nella visone notturna?

 

Se sposta le telecamere la situazione è uguale?

 

Ha osservato quante spie dell'infrarosso si accendono nel buio?

 

Ha misurato la velocità della sua linea internet in upload? Se no, per farlo può utilizzare lo speedtest

 

Ha provato di diminuire la risoluzione dell'immagine?

Impostazioni dispositivo > Impostazioni video > Scegliere la risoluzione 720p oppure 480p

 

Mi potrebbe allegare gli screenshot delle immagini nella visione notturna?

 

Le vorrei chiedere di effettuare un reset delle telecamere cioè rimuoverle dall'account, togliere e rimettere le batterie e risincronizzarle.

 

 

Cordiali saluti
Aleksandra
Team Arlo
 

Giorgioadv
Aspirant
Aspirant

Ho appena acquistato un kit da 4 Arlo Pro 2 e alcune di esse, in modalità notturna, offrono un'immagine più buia e nebbiosa. Come mai?

Giorgioadv
Aspirant
Aspirant

... Dimenticavo, ho anche provato a togliere una cam dall'account, resettarla e ri-sincronizzarla ma il problema persiste... Anche confrontando una cam (che offre un'immagine più luminosa) e quella più buia e nebbiosa, la seconda, in totale oscurità si nota che i led frontali offrono una luminosità inferiore rispetto all'altro esemplare?!

AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Giorgioadv,

 

Grazie per il suo post e Benvenuto nella Community!

 

Le vorrei chiedere se già ha provato di effettuare i passi riportati sopra?  Se no la invito a fare le prove richieste.

 

Attendo un suo gentile riscontro.

 

Cordiali saluti
Aleksandra
Team Arlo

Giorgioadv
Aspirant
Aspirant

Salve. Sono felice di comunicare che ho risolto! Con mio grande stupore ho scoperto che si trattava delle skin che avevo montato su 3 delle 4 cam. Ho tolto le skin, resettato le cam e ora anche in visione notturna funzionano perfettamente.

 

Saluti

AleksandraK
Arlo Moderator
Arlo Moderator

Gentile @Giorgioadv,

 

la ringrazio per aver condiviso la soluzione nella Community.

 

Le auguro una buona giornata e la invito a continuare a partecipare attivamente alla Community

 

 

Cordiali saluti
Aleksandra
Team Arlo