Arlo|Smart Home Security|Wireless HD Security Cameras

VMC4030p show offline when moved to another building on our same network

Reply
Discussion stats
  • 2 Replies
  • 203 Views
  • 0 Likes
  • 2 In Conversation
chiggin1
Aspirant
Aspirant

I paired 2 more cameras ( VMC4030P) to my arlo base station (VMB4000) but when I move them to our adjacent building (on same WIFI SSID and network 2G band only) they show offline. The base station is wired in to our ethernet network. Help?  Am I doing something wrong

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
Dannybear
Hero
Hero
The pro2 cameras directly connect to the wifi of the base station not the local router wifi.
If the distance from the base station is too great then the new cameras will not connect.
You may need to move the base closer or use a second base station connected to the same local network either by Ethernet cable or a suitable wifi extender unit.

https://kb.arlo.com/5568/How-can-I-extend-the-range-of-my-Arlo-system

View solution in original post

2 REPLIES 2
Dannybear
Hero
Hero
The pro2 cameras directly connect to the wifi of the base station not the local router wifi.
If the distance from the base station is too great then the new cameras will not connect.
You may need to move the base closer or use a second base station connected to the same local network either by Ethernet cable or a suitable wifi extender unit.

https://kb.arlo.com/5568/How-can-I-extend-the-range-of-my-Arlo-system

View solution in original post

chiggin1
Aspirant
Aspirant

Thank you very much.

Discussion stats
  • 2 Replies
  • 204 Views
  • 0 Likes
  • 2 In Conversation