Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Unable to log in the app. Getting "Your request timed out" message on Arlo iOS app.

Reply
Discussion stats
MarieK Aspirant
Aspirant

I have this problem as well, it started this morning after working fine for 10 months.  The problem appeared on both my iPhone and my iPad.  I am not on IOS 13 yet on either device.  However I was able to access the app on my desktop computer (windows 10).  After reading the comments online, I tried turning off WiFi on my phone, then logging in using cellular data and then turning WiFi back on. That worked for my phone, however, when I went to my iPad and turned off WiFi, I was not able to log in because my iPad is only WiFi enabled after trying several times on my iPad, I went back to my iPhone and I got the request timed out message, there again.  But I was able to turn WiFi off, login in using cellular data and thenturn WiFi back on.  It appears that the phone is now working.  My ISP is Century Link.  Funny, that even though I can't login on my iPad, I'm still getting motion notifications.  At this point, I think I should delete the Arlo app from my iPad just to keep everything working...is that correct??  Thanks

Model: VMB3000 | Arlo Base Station
Jenny4906 Guide
Guide
I have CenturyLink also maybe that’s the problem.
MarieK Aspirant
Aspirant

I'm having the same issue with playing the video on my desktop computer...I was able to turn off WiFi and using cellular data I was able to access the app and the videos would play on my iphone using cellar data, but when I turn WiFi back on, I l get the "request timed out" message...very frustrating!!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jenny4906 Guide
Guide
I have CenturyLink also
KentO Tutor
Tutor

MarieK... I had the same iPad issue with WiFi only. I was asked by support to just "Offload" the app--not delete it... (go to Settings>General>iPhone Storage>Arlo). Then, turn off the iPad>unplug and reboot router>then restart iPad>then reload Arlo.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
MarieK Aspirant
Aspirant

Thanks...I'll try that!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Jenny4906 Guide
Guide
I am still getting motion notifications also must be something with CenturyLink.
RSCPA Aspirant
Aspirant

I get motion notifications, but I get "A server with the specified hostname could not be found" message when trying to view recordings. I can see live action now, but no video recordings.

Toni1946 Apprentice
Apprentice

Sorry, I don't know what ISP stands for. At home I'm on Century Link and I couldn't get on my iPhone to check my camera's until I got to my office. I'm not sure what they're using, but I suspect it's BendBroadBand.

 

This sucks! This shouldn't happen no matter what system you have. I've had so many problems since you guys switched to whatever you switched to in August or September. If we can't see our cameras or recordings why do we even have you!

Jenny4906 Guide
Guide
Does that mean we should only have the app on one of our devices
Toni1946 Apprentice
Apprentice

That's 'crap' ! We should be able to have it on all the devices we want. Isn't that why we bought the system to begin with. If it does have something to do with Century Link, then Arlo should get on the damn phone and work with them. Too many of us are having the same problem........I HATE THIS!!!! I feel like I'm wasting my money, time and energy trying to make this system work and that's not why I bought it in the first place!

Jay- Tutor
Tutor
Yeah...exact same situation until now.
Is this happening to only CenturyLink consumers?
Mikey2Bats Tutor
Tutor

Ok centurylink at work; cox at home and now on cellular and can't find my system its like I have to add it again when I get home so since I have free smart premier until December than my choice has been made for me. I buy a product to make my  life a little easier not to mess around with this every single day and get frustrated. If I cant count on this product to work any longer than that's fine with me. I see no reason to call support only to be told you have be home near your cameras. Seriously its almost 2020 and its like AOL all over again sometimes.

 

Jenny4906 Guide
Guide
I have it on 3 of my devices , my husband is at work so I can’t take it off his yet to see if I works.
Joshua_ervin Initiate
Initiate

You are not alone. Something must be going on with their DNS servers. I came here for answers, and see that you are posting the exact same message I am receiving. I assure you their IT team is aware and are working through the issue. 

townhall22 Aspirant
Aspirant
Won’t let me login in on any
bmonto Initiate
Initiate

It's not just a CenturyLink issue -- I can't log in on the app via home wifi and I'm on GCI (an Alaska ISP). 

Orcascastle Aspirant
Aspirant
This solution worked for me. Thank you.
Model: VMB3000 | Arlo Base Station
Orcascastle Aspirant
Aspirant
Centurylink
Model: VMB3000 | Arlo Base Station
sharmon33 Initiate
Initiate

I'm having same issue in New Zealand, so this is not an ISP matter. Tried the solutions (inc offload) listed here to no avail.

 

 

Bahollings Initiate
Initiate
I’m also using Century Link, tried all the work arounds listed here plus deleted app and reinstalled, all to no avail.
Highlighted
Dionysius Star
Star

Same issues here.  I can view live and recorded videos on cellular data but once on wifi nothing is working.  This is crazy!!  Please fix this ASAP.

 

 

Harry07 Initiate
Initiate

Same for me.  I'm also in New Zealand.   First the Hub went offline, now I cant log in with  a "Your Request Timed Out".

Kokanee31 Aspirant
Aspirant

Using iOS 13.1.3 which updated last night and once that happened we lost all connections with Arlo.  Tried turning off the WiFi and then back on - unplugging the hub - turning off the phones - removing and reloading the app.  Nothing is working

CliffAb Aspirant
Aspirant

Same problem. OK on LTE, error on wifi (Spectrum). Arlo problem!!

Model: VMB3000 | Arlo Base Station