Arlo|Smart Home Security|Wireless HD Security Cameras

Speaker cracking

Reply
Discussion stats
Highlighted
Aspirant
Aspirant
I have gotten rid of the background noise. I went to each of my cameras and started playing them one at a time and listened to the background noise. Then I stopped the camera, disconnected the AC power and started the camera back up with the play button. Then I stopped the camera, reconnected AC power and started the camera one more time. The static was gone and has been gone for about 20 hours. I did this for each camera, one by one, and it worked.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Update: Still noise free after 24 hours.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Mentor
Mentor
@Machz990

I have been able to replicate your workaround for AC powered cameras although for me the noise returns within 24hrs.
I have been using smart switch’s to power cycle the cameras and observed that power cycling every 6hrs seems to keep it from recurring.
Thanks for the heads up on the work around.
Highlighted
Aspirant
Aspirant
After approximately 27 hours I checked my cameras again. The first camera I had reset has started making the background static noise again. The others remain quiet but I suspect they will start making noise soon as I reset them sequentially a couple hours later. I will post if they start making background noise.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant
Sometime during the night and beyond 27 hours my remaining 2 cameras on AC power, have started making the background static noise again.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

Fixed repetitive scratching or crackling sound on Pro 2 - Much appreciated!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera