Arlo|Smart Home Security|Wireless HD Security Cameras

Setting/deleting activity zones with Arlo Pro 2

Reply
Discussion stats
  • 11 Replies
  • 10110 Views
  • 20 Likes
  • 9 In Conversation
GlennJ Follower
Follower

Hi all,

 

New to the community and the world of Arlo. Please excuse me but i am a bit of a tech dunce.

I recently purchased a pro base station with four wireless cameras.

I successfully synced a cam to the base station and placed the cam up in my laundry to see how it all worked before placing it in a more permanant outdoor position. I was able to set up an activity zone even though it was wireless.

The problem now is that I have moved the cam outdoors and;

 

- cannot delete the old activity zone (it is still showing the laundry and not its current location).

- when selecting + add new zone the only option is still the original laundry capture (with the ability to pinch and zoom).

- under video settings it is also still showing the laundry video capture.

 

How to I delete all this and set up a zone with the new placement outdoors?

I have reset the camera and base station to no avail.

 

Any help will be greatly appreciated.

 

Cheers.

 


Accepted Solutions
Ivan6612 Initiate
Initiate
To delete it you have to hold down on the zone then swipe left

All Replies
Dave32B Apprentice
Apprentice
First, the only way I have been able to refresh the snapshot for the activity screen is to go to video settings, flip it 180 degrees, wait 30 seconds and flip it back. Then when I go to activity zone screen the snapshot is refreshed.

Then, I found I cant remove the first activity zone frames. Just stretch it to the whole frame, or resize n move to where you want. If you add a second zone it allows you to remove it, but not the first. At I haven't been able to.

I think it would be good if arlo forced their programmers to use this product themselves. I suspect they would redesign the ui.
Guru jguerdat Guru
Guru

The apps seem to be having a problem with the snapshot refresh without using the above method. Use a browser - it works better/easier.

Greytown Initiate
Initiate

On the phone app dragg the activity zone to the left a delete box will appear 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Jk4549 Initiate
Initiate
Slide the bottom window all the way to the right until you see the red delete button
Emma1 Aspirant
Aspirant
Appears Arlo pro uses too much battery to operate activity zones.
Need to delete activity zone. Previous posts of "drag zone right or left until you see red delete button" does not work. Help please.
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

App or browser?

Ivan6612 Initiate
Initiate
To delete it you have to hold down on the zone then swipe left
Guru jguerdat Guru
Guru

BTW, you could also just deactivate the camera in Smart settings (Manage and Notifications) to have it ignore the zone.

Southwestsun Aspirant
Aspirant
Thank you for the answer in removing activity zones by dragging it to the left!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Southwestsun Aspirant
Aspirant
Dragging to the left worked for me.
ArloProOwner Apprentice
Apprentice

4/23/2019 USA EST 3:37 pm

Be careful, In the past when I've deleted my activity zones, it seemed to automatically default to unchecking the motion detection and sometimes the audio detection, so be sure to double check all of your settings and modes to that particular camera that you removed an activity zone in.  So annoying that I stopped creating Activity zones.

However, some more problems I've had:

 

RE:  Camera(s) not detecting motion - In my over a year of using these cameras, my experience with my 10 Arlo Pro & Arlo Pro2 cameras, that any camera at any time decides to not show any new activity while others around it ar.  In my experience, the camera has somehow on its own turned off the Night Vision and the camera's view is zoomed 100% to the top left corner where of course it's not going to detect any motion…maybe sound, but certainly not motion.  When t his happens, the camera is USELESS.  You get cameras to SEE things happening, and they are not catching movement when this "fault" happens.  This  happens almost every day to one or more of my cameras for no known reason.   And not receiving alerts form a particular camera (sometimes too late after it missed plenty of movement for a long length of time then the retrigger time is not even adjustable.).  So when you're cameras are not detecting motion, try checking that devices setting…scroll down to Video Settings….and  see what view your camera has.  If it's something super blurry that you don't even know what it is a photo of, then you will have to unzoom it by pinching or unpinching the photo, and adjust it to full view again, what you see on that snapshot is what the camera's actual view is.  Anyway, mine frequently (3 different cameras today) somehow reset or default that view for some reason.  It's not me, it's something to do with Arlo's program or software or something, and there is no rhyme or reason to these faults when they happen most of the time.

I have had a camera go off line for a few days now, finally decided to delete it, and I'll attempt to add it back onto the base station, which is always a problem if you have your cameras (as I do) plugged in and at various heights and awkwardness to reach.  Even the fact that you have to do this  now and then is very unacceptable and ends up being a waste of time in the long run, because it always screws up again, on it's own.  When these devices go off line there's nothing you can do to find out what the problem is except unplug it and reinstall it and hope for the best….because you can't click on anything…it won't let you, so  you have no idea what the cause of it going off line is even after 3 days, while the other 9 cameras (fingers crossed) have not had that problem…..right now…..they have certainly all had that problem, and the entire system had to be deleted and redone, with Arlo's help with me on the phone, after I was on the phone on HOLD for 1 ½ hours!  Yes, HOURS!  Glad I still have a land line and it was a toll free #.

Arlo Pro/2 is the most unreliable system I have.  And the amount of wasted time that you spend on these cameras is so unfair to us since these cameras and system are NOT CHEAP by any means.

Also, another flaw with the Arlo system is all of my cameras are all set to record for a fixed amount of time, the maximum amount of time being 120 seconds, and most of the time they will record various times, sometimes 10 second , sometimes 25, sometimes 11/2 minutes, all various amounts of times. Some days they do great, but that is few and far between that any of them work like they should.