Arlo|Smart Home Security|Wireless HD Security Cameras

Schedule Stuck on Disarmed

Reply
Discussion stats
  • 6 Replies
  • 195 Views
  • 0 Likes
  • 3 In Conversation
Quangg
Aspirant
Aspirant

Hi @ShayneS ,

For my schedule, I have set it up scheduled to be armed from 9pm-11:59pm and 12am-7am for 7 days of the week. 

After 9pm, the schedule still stays as disarmed instead of being armed for the times above.

I have tried rebooting the station but still no luck.

Can someone please help me?

Thanks. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
6 REPLIES 6
StephenB
Guru Guru
Guru

@Quangg wrote:

After 9pm, the schedule still stays as disarmed instead of being armed for the times above.

 


Have you double-checked the timezone setting?

jguerdat
Guru Guru
Guru

You can also try deleting the schedule and recreating it. Be sure to select Schedule as the active mode.

Quangg
Aspirant
Aspirant

I checked the time zones and they are correct.

I've also tried selecting a different time zone and then clicking on my time zone again but still nothing.

Quangg
Aspirant
Aspirant

Yup, tried deleting the schedule and creating it again. Still nothing.

I've tried putting the schedule from 12am-11:59pm as a test but still nothing which is completely strange.

I've also tried clicking armed, disarmed and then to schedule, but when i click on schedule, it shows armed schedule for a second then switches to disarmed schedule. This shouldn't be the case especially if the schedule is set to being armed all day. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

As much of a PITA it would be, it would likely be fastest to remove all devices from Settings, My Devices and start fresh.. Be sure to note all settings, modes, rules, etc. to speed the rebuild. You don't have to pull the cameras down to resync - pre-position a ladder at a camera and press the base sync button briefly and go out to the camera to push that button. You have ~2 minutes to do this so should be able to perform the actions in that time. If needed, have someone else help.

Quangg
Aspirant
Aspirant

After resetting my basestation and adding the cameras again and setting up my schedule again, it now works.

Real annoying that it had to come to this but glad it now works again.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 6 Replies
  • 196 Views
  • 0 Likes
  • 3 In Conversation