Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reset token again

Reply
Discussion stats
  • 13 Replies
  • 1472 Views
  • 0 Likes
  • 4 In Conversation
Mikaelhellqvist
Aspirant
Aspirant
Received a token yesterday that reconnected my cameras to HomeKit.

Now it stopped working again. Any ideas or should I receive another token?
13 REPLIES 13
ShayneS
Arlo Moderator
Arlo Moderator

I have reset your HomeKit token, Please reboot your Base Station or Smart Hub and try again.

Thank you

Wjac2
Aspirant
Aspirant
Hi. You reset my token yesterday but mine also isn’t working still. Can you try again please?
Mikaelhellqvist
Aspirant
Aspirant
After the latest reset token I got duplicates in HomeKit.

I have now removed my cameras and Arlo hub from HomeKit and need a new reset token to re add it.

Third time is a charm.
ShayneS
Arlo Moderator
Arlo Moderator

I have reset your HomeKit tokens, Please reboot your Base Station or Smart Hub and try again.

Thank you

Wjac2
Aspirant
Aspirant

Unfortunately this hasn't worked still. The app just sits forever on the "Discovering your device. Please wait" screen - see attached pic. To be clear, I removed the power supply from the base station, waited 20 seconds, then plugged it back in. Then waited for the light to turn blue again and I can see the cameras working, so everything seems to be ok. It's just connecting it to HomeKit that isn't working. Is there anything else we can try please????


Arlo.png
ShayneS
Arlo Moderator
Arlo Moderator

Can you try and remove and reinstall the Arlo app?

 

Also which version of the app are you using as well as iOS? Make sure all that is up to date. 

 

Let me know how this goes.

Wjac2
Aspirant
Aspirant

Hi. Still same problem I'm afraid. I deleted the App then reinstalled it. App version is 3.5.12, iOS is 15.0.2.

ShayneS
Arlo Moderator
Arlo Moderator

Can you download the latest version of iOS 15.3 and try again

 

Thanks 

Wjac2
Aspirant
Aspirant

Hi. I've upgraded to iOS 15.3 and tried again, but still the same problem. Can we try something else?

ShayneS
Arlo Moderator
Arlo Moderator

@Wjac2

 

Can you try rebooting (pulling the plug) your base for a min or two, I reset the token one more time. 

Wjac2
Aspirant
Aspirant

Hi. I unplugged it for a few minutes, but still the same issue. Is there anything else we can try? Is there anything I could be doing wrong?!

nelsonb
Aspirant
Aspirant

I'm having similar issues connecting my Pro 2 / VMB4500 base station to Homekit. Can I request that you reset my token?

ShayneS
Arlo Moderator
Arlo Moderator

I have reset your HomeKit token, Please reboot your Base Station or Smart Hub and try again.

Thank you

Discussion stats
  • 13 Replies
  • 1473 Views
  • 0 Likes
  • 4 In Conversation