Arlo|Smart Home Security|Wireless HD Security Cameras

Recently granted access to my wife but cannot locate Base Station?

Reply
Discussion stats
  • 2 Replies
  • 194 Views
  • 0 Likes
  • 2 In Conversation
AMCoz
Aspirant
Aspirant

My Arlo Pro 2 has been set up securing my home for some time and is working perfectly well. I have recently granted access to my wife by sending her an 'invite'.

She has followed the prompts on the emailed invitation and created her own account. Her phone cannot however locate the Arlo base station even when placed one foot from the device. She has tried several times without any success.

Can anyone help. I suspect that its an easy fix.

1 ACCEPTED SOLUTION

Accepted Solutions
AMCoz
Aspirant
Aspirant

Thanks for your response

She followed the emailed invitation prompts which say "Just create your own my.arlo.com account" which she did and could not connect. She has since followed the alternative option offered in the email which said "Or, copy and paste this address into your web browser". She did this and it worked.

View solution in original post

2 REPLIES 2
StephenB
Guru Guru
Guru

@AMCoz wrote:

My Arlo Pro 2 has been set up securing my home for some time and is working perfectly well. I have recently granted access to my wife by sending her an 'invite'.

She has followed the prompts on the emailed invitation and created her own account. Her phone cannot however locate the Arlo base station even when placed one foot from the device. She has tried several times without any success.

 


Is she trying to use "add device"?  That's not the right process - the cameras/base can't be added to her account, because they are already in yours.  

 

If she accepted the invitation, the cameras should just show up (both in my.arlo.com and the phone).  

AMCoz
Aspirant
Aspirant

Thanks for your response

She followed the emailed invitation prompts which say "Just create your own my.arlo.com account" which she did and could not connect. She has since followed the alternative option offered in the email which said "Or, copy and paste this address into your web browser". She did this and it worked.

View solution in original post

Discussion stats
  • 2 Replies
  • 195 Views
  • 0 Likes
  • 2 In Conversation