Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Getting error message "can't view in browser" on Safari. Tried downloading video but w

Reply
Dannybear
Hero
Hero
If you’re getting the same issue of unplayable recordings with the baby arlo that uses the local wifi then it points to a cloud recording issue and not a base station issue.
KbergIN
Aspirant
Aspirant

Over the past month, no video playback and getting message "The operation could not be completed"

I have seen other posts but not seeing that anything is being done to fix it. 

Without being able to see the playback, I am missing what is causing the activation. 

We have 2 bases, one with 4 cameras and one with 2 cameras. Playback on the one with 2 cameras seems to be working find but can't get playback on the 4-camera system.

What has happened over the past month? Can someone help, please?

Model: VMC4030 | Arlo Pro Wire-Free Camera
BenMere
Tutor
Tutor

I still get that message every once in awhile. I don’t think it’s an issue with the cameras. It’s Arlo firmware updates. Now the quality of videos are bad too. I’ve done nothing different or changed anything. 

 

 


@KbergIN wrote:

Over the past month, no video playback and getting message "The operation could not be completed"

I have seen other posts but not seeing that anything is being done to fix it. 

Without being able to see the playback, I am missing what is causing the activation. 

We have 2 bases, one with 4 cameras and one with 2 cameras. Playback on the one with 2 cameras seems to be working find but can't get playback on the 4-camera system.

What has happened over the past month? Can someone help, please?


 

SG339
Aspirant
Aspirant

Once in awhile a library video will play but most of time not.

Why is the only support a community email chat voicing our frustrations?

Does anyone have a phone number for Arlo Support/Customer Service?

Arlo5768
Tutor
Tutor

Arlo Pro 2
2 cameras
iPhone 7

As well as the Operation could not be completed;

Recording times for both cameras are erratic even though I have customised them both in the Edit Mode through the App(the app has been deleted and reinstalled many times)

As previously reported when recording is small I’m unable to replay video, this is the same as other reports in that the problem is intermittent but I’m also having instances where people are recorded walking up the path of my house but not recorded when they leave?

Sometimes the recording stops when they are halfway up the path?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Chsrm
Aspirant
Aspirant

Same problem... started mid-May and gives same error message mentioned in this string.  Re-booted but no improvement.  What is the problem / solution Arlo?

Tom_thumb
Aspirant
Aspirant
I’m having the same problem..... I think this should have been resolved by now
Dannybear
Hero
Hero
Yeah still getting some here but not as often, one or two today now compared with dozens a day, previously.
For me they seem to happen when the base station is about to fall over which is not as often either. Base station must be almost fixed by now with all the naps it has had.
MJKNYC
Aspirant
Aspirant

We have been getting the "Operation cannot be coompleted at this time" messages on and off for at least a month.  Has anyone found a resolution?  We have reset the system, that did not work. Also, what is the point of a security camera if it won't play the video?  That's a safety issue.  This occurs on the App ALOT, but if we can hook up to a computer (not always possible) we can sometimes see the video.

Model: VMC3040 | Arlo-Q HD with Audio
Arlo2user
Star
Star

Arlo customer services # is 408-638-3750. I called about this issue on May 30; spoke to a customer service agent who acknowledge that Arlo was aware of this problem and that engineers were working on it. He assigned me a case # and assured me he'd follow up with an email so I could follow the progress and know when the issue was resolved. Thankfully I asked for the case # on the phone, as I never received that email. He also told me I'd be informed of the fix (somehow) when I logged into my account, but I don't see anything like that available. I haven't had the time to call back to follow up, but I continue to have the same issue: Unable to view recorded videos. Length doesn't matter. Camera doesn't matter. Some days I can view ~50% of videos; some days ~10%. My cameras are 4,000 miles away, purportedly protecting our vacation house. But they're failing miserably, as everyone on this thread knows. It would be really nice if Arlo cared about its long-term customers...

Arlo2user
Star
Star

And to clarify, the message I'm receiving is "The operation could not be completed." (no "at this time.") Are there two different error messages, or are people just indicating it incorrectly?

Dannybear
Hero
Hero
@Arlo2user
You ask a very good question.

The four error messages I regularly get are:

1. The operation cannot be completed. Got it.

2. The operation couldn’t be completed. (Cocoa error -1.)

3. The requested URL could not be found on this server. Got it.

4. There was an error obtaining you library. The Arlo team is working on this issue.

The first two are related to the bad recordings on the cloud.
The third is because arlo delete the faulty recordings before you can notice them missing.

The last, only the gods know what arlo is up to.


TOCArlo
Aspirant
Aspirant
Some Good news. Video and audio started working today.

Perhaps there was a patch, but I think it was an adjustment I made. I tweaked my video recording settings from 15 to 20 seconds. The next recording successfully played with sounds using iPhone app.

We’ll see if it stays this way. We use a metered internet at this remote cabin so 20 seconds isn’t ideal. We’ll probably roll it shorter to see what happens.

Perhaps this is an option for others.
Model: VMC3040 | Arlo-Q HD with Audio
Coco83
Guide
Guide

I have both Arlo Pro and Arlo Pro 2 cameras operating on Arlo Pro 2 base stations.  My Arlo Pro 2 cameras are all working fine but get a message ‘the operation could not be completed’

’Got it’ I have an iPhone Xs on iOS 12.3.1 some videos play once and then don’t work at all other times they just don’t work at all.  Mainly happening at night on my Arlo Pro camera.  I have the same message on 2 different iPads as well.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Coco83
Guide
Guide

I have both Arlo Pro and Arlo Pro 2 cameras operating on Arlo Pro 2 base stations.  My Arlo Pro 2 cameras are all working fine but get a message ‘the operation could not be completed’

’Got it’ I have an iPhone Xs on iOS 12.3.1 some videos play once and then don’t work but most other times they just don’t work at all.  Mainly happening at night on my Arlo Pro camera.  I have the same message on 2 different iPads as well.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Arlo2user
Star
Star

Can you tell me where/how you changed that setting re the length of your videos? I'm not seeing it in the app. Thanks.

KK619
Tutor
Tutor

To set your video length, go to Mode>Armed>select your camera>Record video. You'll see the length option there.

 

For me, all videos under 15s or so won't play. The longer ones play. All of them play when I watch them through Google Chrome on my pc.  

Arlo2user
Star
Star

Thanks, KK619. My current setting is to record until motion stops. If I change the length of the video, that means they will ALL be a fixed length, no matter if the motion goes on for awhile--is that right? If so, it seems like a unsatisfactory alternative. Or maybe I'm missing something? But then again, the entire situation is unsatisfactory, and we users should not be trying to jury-rig a work-around to a product that is failing in its sole mission. 

ChadofCNC
Star
Star
The on going inabilities to view recorded videos from mobile devices is reducing the benefits of Arlo to near zero. The fact that Arlo has been unable to fix the problem & barely acknowledges the problem is ridiculous. Since Arlo tech can’t fix the problem roll back to firmware that worked & start OVER. Any engineer knows that you back out upgrades until the problem is fixed. Why are you just leaving customers to fend for themselves.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
KK619
Tutor
Tutor
Yeah, agreed. That’s the downside of it. I switched it back to record as long as there was activity figuring that would be more valuable footage. Arlo will likely fix it eventually. I’ve experienced several similar annoying bugs with them. Their product manager needs to work with more urgency. This is probably why their stock has underperformed too. Not good for their long term business.
Esthetician44
Star
Star
Still having the same problems! I did everything you suggested I do. Very frustrated customer of Arlo!!!
Esthetician44
Star
Star
Still having the same issue after four weeks! I am so disappointed in a Arlo!
Pearl1
Aspirant
Aspirant
I have noticed that since the latest iOS update (where the Apple tv app popped up as new) i have this
problem as well as other picture related problems surfing safari. Do android users also experience this ?
Is everyone who
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Dcrook
Guide
Guide

One thing I noticed tonight is that on a video that gives the operation not completed error when you play back the video in chrome it has a loud burst of audio white noise at the beginning of the video that gives the error. The videos that do not have the error do not have the noise burst. Somehow the video is getting the audio track corrupted in the first second and may be causing the error for the IOS app.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear
Hero
Hero
I can confirm your observations, iOS can’t play mp4 recordings without the audio format information contained in the recording’s header.

Apple specifications for playback identify this and hence why they won’t play or download to their devices.

This issue has been occurring well before the last two firmware base updates and since it has been reported that it also affects Arlo Baby cameras it places the issue squarely on the arlo recording server.
Arlo can’t be helped.