Arlo|Smart Home Security|Wireless HD Security Cameras

Perte connexion sur une caméra

Répondre
Statistiques de discussion
  • 5 réponses
  • 615 visites
  • 1 compliment
  • 2 en conversation
PéGé
Tutor
Tutor

Bonjour,

J'ai installé un système à 4 caméras Arlo Pro 2 : deux à l'extérieur, 2 à l'intérieur. Toutes sont alimentées.

Après 15 jours de fonctionnement sans problème, j'ai perdu la connexion sur une caméra extérieure. Cela a commencé par une forte pixellisation de l'image pendant deux jours, mais la connexion était encore active (moribonde, mais active). Maintenant, cette caméra ne détecte  plus que les mouvements (je reçois des alertes) sans rien enregistrer. Le live est évidemment inaccessible aussi.

Comme avec la deuxième caméra extérieure, j'ai dû utiliser un prolongateur usb pour l'alimenter, mais je je ne rencontre aucun message d'erreur au sujet de l'alimentation, donc le problème ne vient pas de là. J'utilise des adaptateurs secteur d'origine.

Comme avec une des caméras intérieures, je n'ai qu'une barre de wifi, mais l'autre caméra fonctionne très bien, alors qu'elle est encore plus éloignée et avec un mur de plus : ce n'est pas un problème de positionnement par rapport à la base.

Cette caméra défaillante est plutôt inaccessible, et vu la météo, je n'envisage pas de monter à l'échelle en ce moment. J'espère qu'il s'agit juste d'un incident logiciel, que vous allez m'ader à résoudre ?

 

Merci d'avance.

PéGé

 

5 RÉPONSES 5
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @PéGé,


Bienvenue sur le forum Arlo et félicitations pour votre premier message 🙂


Je vous remercie pour les informations concernant votre problème unique. Quand vous aurez la possibilité, je vous conseille de supprimer cette caméra de l'application et de l'ajouter encore une fois. Vous pouvez la placer à l'intérieur seulement pour comparer son fonctionnement. De plus, veuillez également changer le câble USB pour être sûr que le souci ne vient pas du câble. 🙂


Est-ce qu'il est toujours possible de vérifier la version du firmware de cette caméra (dans les Paramètres sur votre application) ?


N'hésitez pas à me recontacter après ces tests. 🙂

 

Bonne journée,
Paula
Équipe Arlo

PéGé
Tutor
Tutor

Bonjour, et merci pour votre réponse rapide.

 

La version du firmware pour cette caméra est  1.125.11.4_29092

 

J'ai "résolu" le problème sans toucher à la caméra, simplement en débranchant et rebranchant le connecteur usb de l'adaptateur secteur... C'est quand même étrange, puisque d'une part, comme dit précédemment, ce câble continuait d'assurer la charge de la batterie alors que la caméra ne répondait plus, et d'autre part j'ai installé l'autre caméra extérieure de la même façon, avec le même matériel (câble usb étanche Wasserstein, asin B06XYN5XXY). Ou alors ce câble ne sert pas qu'à cela ???

 

Pour combien de temps puis-je considérer la situation comme réglée ? Et si je pars en vacances et que la caméra ne répond plus à nouveau ? 

Il est regrettable que du matériel aussi prometteur sur le papier et aussi onéreux à l'achat, ait un fonctionnement aussi aléatoire au plan logiciel ou connectique.

PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @PéGé,


Merci de votre réponse. 🙂


Nous conseillons d'utiliser seulement les produits d'Arlo, donc je pense que ce type de problèmes est lié à l'utilisation d'un câble d'une autre marque. Malheureusement, je ne peux pas vous garantir la compatibilité et le bon fonctionnement de ce câble avec nos produits.


Bonne journée,
Paula
Équipe Arlo

PéGé
Tutor
Tutor
Vendez-vous un prolongateur usb 100% fiable, entre 6 et 10m de long, et si oui, sous quelle référence ? Merci.
PaulaB0
Arlo Moderator
Arlo Moderator

Bonjour @PéGé,


Non, pour l'instant il n'y a pas de prolongateur USB dans notre offre. Vous pouvez toutefois, suggérer cette idée à notre équipe de développeurs dans la rubrique Échange d'idées. Plus une idée est aimée plus elle attire l'attention de notre équipe. 🙂

 

Bonne journée,
Paula
Équipe Arlo