Arlo|Smart Home Security|Wireless HD Security Cameras

No video recording after day 90. Tried deleting activity zones and resetting system.

Reply
Discussion stats
  • 6 Replies
  • 265 Views
  • 5 Likes
  • 5 In Conversation
Highlighted
Follower
Follower

Today was day 90 after installation of my cameras. I did not sign up for the paid service and don’t intend on doing so. I am given an alert and a picture of motion, but video is no longer recording. My understanding is that it would still record without paying for cloud storage. I have deleted all of my zones and reset the system. Any solutions?

Highlighted
Guru Guru
Guru

Are you using the Pro 2 cameras, which is the section you're posting in? Any camera newer than the Pro 2 must have a subscription for cloud recordings. If you're actually using the Pro 2 (or older) cameras, the free 7 day plan for up to 5 cameras is still in effect. However, any trial subscription of Smart would have ceased so the enhanced notifications would stop.

 

Have any videos now shown up? What mode are you using? Can you manually record from live view successfully? Have you set up local recording with a USB drive connected to the base? If so, are videos recording?

Highlighted
Initiate
Initiate

I too lost all push notifications, 7 days of cloud recording capability around the same time on my Pro 2's.  They will do manual recordings and snapshots only along w/ live feeds.  I have no local storage set up.  I got them in March but set them up in April.  Been fine up till now.  No subscription.  I have only done power cycling of all 4 cams and base without resolution.  Knew it couldn't only have been me.  Been waiting for reply back from the app support for nearly a week and nothing.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Initiate
Initiate

UPDATE:  So after much reading in this forum I found that apparently there is a difference when you do a power cycling to the base and using the red "RESET" button in the app under the hub's settings.  Once I did that it was too long before I got my 1st pushed alert to motion on a cam.  Additionally, the recording for it was there too.  All back to normal now. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Mentor
Mentor
@Doppelganger13
Any further details you can give on the difference between the App reset and the base station power cycle?
Highlighted
Prodigy
Prodigy

Remote's reboot is just a soft reboot. Power cycling is a full shut down and usually fixes hanging issues like when the base station is stuck.

Highlighted
Mentor
Mentor
Thanks Ant,
I was hopeful that something more magical was involved when doing the soft reset, like forcing a total restart of all the attached cameras. Not exactly keen to keep power cycling the base every day to keep it all stable.
Discussion stats
  • 6 Replies
  • 266 Views
  • 5 Likes
  • 5 In Conversation