Arlo|Smart Home Security|Wireless HD Security Cameras

No live video from my Pro 2 cameras on Windows 10. Says "newer version of Adobe Flash Player"

Reply
Discussion stats
  • 11 Replies
  • 1282 Views
  • 0 Likes
  • 4 In Conversation
Markrc
Aspirant
Aspirant

My live video won't work  on my PC (Windows 10) even after following these instructions: "A newer version of Adobe Flash Player is required. Please install the latest version from here."  They are recording to library okay.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
1 ACCEPTED SOLUTION

Accepted Solutions
Markrc
Aspirant
Aspirant

 I WAS using Firefox and Chrome. Edge seems to work OK so problem solved Thanks

View solution in original post

11 REPLIES 11
jguerdat
Guru Guru
Guru

Generally, clicking on the link in that message gets you the ability to approve use of Flash for the web site. I leave the browser open all the time so I don't constantly get that message and use sleep mode for the computer rather than turning it off.

StephenB
Guru Guru
Guru

@Markrc wrote:

My live video won't work  on my PC (Windows 10) even after following these instructions: "A newer version of Adobe Flash Player is required. Please install the latest version from here."  They are recording to library okay.


What browser are you using?  The way to allow flash depends on the browser.

 

@jguerdat - clicking on the link works for edge, but isn't the right thing to do with chrome or firefox.

Markrc
Aspirant
Aspirant

 I WAS using Firefox and Chrome. Edge seems to work OK so problem solved Thanks

Markrc
Aspirant
Aspirant

Thanks, that didn't work but it seems I was using the wrong browser as per below reply. So all good now cheers.

StephenB
Guru Guru
Guru

@Markrc wrote:

 I WAS using Firefox and Chrome. 


With Chrome you

  1. click on the padlock to the immediate left of the URL in address bar when you access the site (before logging in is best)
  2. You'll see an option to allow/block flash - set it to allow
  3. then reload the page by clicking the button that will show up at the top of the page.

With Firefox, you

  1. wait for the error to occur.
  2. click on a "lego" shaped icon that should have appeared next to the padlock
  3. enable flash 

FWIW, Chrome and Edge have built in flash players - which have had fewer security issues than the flash plugin from Adobe.  Plus they are automatically updated with the browser.  So I generally use them to access my.arlo.com.

jguerdat
Guru Guru
Guru

@StephenB wrote:

@jguerdat - clicking on the link works for edge, but isn't the right thing to do with chrome or firefox.

Just tried it - works for me on Chrome. I try live view, click on the link in the Flash message and choose Allow in the pop-up message. Clicking on the lock icon to the left of the URL brings a pop-up to allow flash (it's set at Ask by default) . Either method requires a page reload (and login).

StephenB
Guru Guru
Guru

@jguerdat wrote:

@StephenB wrote:

@jguerdat - clicking on the link works for edge, but isn't the right thing to do with chrome or firefox.

Just tried it - works for me on Chrome. I try live view, click on the link in the Flash message and choose Allow in the pop-up message.

Hmmm. When I do that, I don't get a pop-up.  My browser does nothing when I click on the link.

michaelkenward
Sensei Sensei
Sensei

In pictures:

 

Flashicon.jpg


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
Markrc
Aspirant
Aspirant
Thanks, tried this on Firefox and it works. Have taken a screen shot of your instructions for future reference, cheers.
jguerdat
Guru Guru
Guru

@StephenB wrote:

@jguerdat wrote:

@StephenB wrote:

@jguerdat - clicking on the link works for edge, but isn't the right thing to do with chrome or firefox.

Just tried it - works for me on Chrome. I try live view, click on the link in the Flash message and choose Allow in the pop-up message.

Hmmm. When I do that, I don't get a pop-up.  My browser does nothing when I click on the link.


Interesting. Normally when I click on the lock icon before I do anything to allow Flash it's set to Ask and the browser setting for Flash is toggled on to ask. Is yours different?

StephenB
Guru Guru
Guru

@jguerdat wrote:

@StephenB wrote:

@jguerdat wrote:

@StephenB wrote:

@jguerdat - clicking on the link works for edge, but isn't the right thing to do with chrome or firefox.

Just tried it - works for me on Chrome. I try live view, click on the link in the Flash message and choose Allow in the pop-up message.

Hmmm. When I do that, I don't get a pop-up.  My browser does nothing when I click on the link.


Interesting. Normally when I click on the lock icon before I do anything to allow Flash it's set to Ask and the browser setting for Flash is toggled on to ask. Is yours different?


The lock item starts at "block" (which is the default setting) - which might explain the difference.

Discussion stats
  • 11 Replies
  • 1283 Views
  • 0 Likes
  • 4 In Conversation