Arlo|Smart Home Security|Wireless HD Security Cameras

Re: New app update. Can't create Motion zones

Reply
Discussion stats
Highlighted
Luminary
Luminary

sooo...has anybody gotten their Arlo Q to work properly with zones under Safari or iOS? I just tried turning the camera back on and it still continues to ignore zones and triggers detection over the entire frame...also, like other people, the videos recorded show a length of over 5 hours even though they are recording only 21 seconds. 

Highlighted
Guide
Guide

Just make sure your AppStore app is enabled for notifications on your iPhone/iPad.  Go to Settings > Notifications to enable it if it isn't yet (AppStore notifications are enabled by default though...).

Highlighted
Luminary
Luminary

That's the first thing I did! I made sure all my devices were running the latest version of the app (released on March 8). I tested again this morning and the activity zones continue to be ignored...very frustrating not being to use my cameras. I also just purchased another one btu see no point installing it until NETGEAR gets this whole mess sorted out...

Highlighted
Star
Star

I have an Arlo-Q and am using the latest app on my iPhone SE to manage it.

 

I am getting the 4001 Error Code when trying to modify my motion zones.  I have noticed that when I log in using the web browser, there is only one of my created zones shown there (I see all three that I created on my iPhone app).

 

Is there any progress on this issue?

 

 

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Community Manager
Community Manager

rodelco,

 

Do you see this error when trying to modify zones from the web client? Do you have the latest version of the Arlo mobile app available from the app store?

 

JamesC

Highlighted
Star
Star

Yes, I have the App loaded on my iPhone SE.  It is Version 2.4.9, released Mar 29, 2018.

 

I have set up 3 motion zones in our living room.  Right now, in the app,  the Motion Detection Zones are set to "Everywhere".  I try to change this by clicking (putting a check mark in) each of the three zones I have set up (Windows, LR Entrance, Kit_LR Opening) (unchecking the "Everywhere" option).

 

I then click on Save at the top of the App, and I get a message across the top (in orange background) that says "This rule could not be updated (4001)" and the checkmark once again shows only the "Everywhere" option is selected.

Model: VMC3040 | Arlo-Q HD with Audio
Highlighted
Community Manager
Community Manager

rodelco,

 

Try deleting all of your motion zones, save, then recreate and then attempt to set up the rules again. Do you still see the same error?

 

JamesC

Highlighted
Star
Star

JamesC:

 

Thank you!  I removed all of the motion zones, and then re-created them from the web app (not on my phone, but rather on my desktop PC).  It now appears that it is recognizing all three motion zones for the ARMED mode, on both my phone as well as the web app on my PC,  It looks like everything is working like I want again!

 

Thank you again for your support!

 

Rod B

Discussion stats