Arlo|Smart Home Security|Wireless HD Security Cameras

Mode Keeps Changing

Reply
Discussion stats
  • 4 Replies
  • 486 Views
  • 0 Likes
  • 2 In Conversation
EKS Tutor
Tutor
Since the app update my cameras detect no motion. When I go into settings the mode has changed and motion is deselected and only audio is checked off. I change it and then it happens again.

I’ve had the system since September and this is the first time I’ve been extremely frustrated.
Dannybear Mentor
Mentor
@EKS,
I have been getting the same issue with mine. Can I ask two questions please, do you have activity zones setup on your cameras? And do you have the siren enabled in your rules?
EKS Tutor
Tutor
I did have activity Zones set up but deleted them thinking g they were the problem.

I can’t see anywhere in my rules to enable the alarm..
Dannybear Mentor
Mentor
@EKS,
I have also deleted my activity zones to identify if this was causing the issue, guess we will see. I had the siren set on some of my cameras in my rules and other camera without the siren mode displayed. It was interesting to note that camera with out the it were always deleted form that rule. I have since added the siren to all my cameras in rules and disabled the siren on the unwanted camera. You can add the siren in the rules by selecting add device and choose the base station, then set it to enable or do nothing. It’s been more than 24hrs since the last deleting so early days yet to see if the issue is resolved.
EKS Tutor
Tutor
Thanks so much for the tip on the siren!

Motion was just detected on my front door camera. I’m hoping it’s fixed for awhile.