Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply

Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

I have the Costco VSC3000 model of the Pro 2.

I'm at the verge of returning it, after giving it the lowest review possible everywhere I could.

My biggest gripe is the lag in recording start time. I know this has been addressed in other post with the cookie cutter answer regarding the FOV. Due to limitations at my front door I am stuck with my ability to get a very significant "profile FOV" (from the side). However when people come around the corner of the walkway, it's a pretty significant object coming into the FOV.
Even my driveway has the best FOV and is only about 25 feet long. Still as people are walking by they are only recorded once they are 50% through the FOV. Does motion sensitivity have any factor in this?
I honestly can't believe the horrible delay in lag is something that can't be fix by some feature of the settings. If it's truly a firmware issue with the design, I'm even more disappointed with Arlo.

Message 1 of 6
Mentor

Re: Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

Have you considered externally powering the cameras to take advantage of the 3 second look back feature?

Message 2 of 6

Re: Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

Thanks for the suggestion. I guess I could go that route, however I purchased the wireless so I didnt have to run wires, etc... If I was willing to go wired I definitely wouldn't have chosen Arlo.
Even with the 3 seconds of look back it wouldn't make a huge difference for the trouble.
A package was just delivered at my front door. My walkway is about 20 feet and the camera covers the whole length with as much side FOV I can get. If this was a guy "stealing" the package this system would have started recording and I'd capture his rear profile for 1 second before he turned the corner....disappointing
Message 3 of 6
Aspirant

Re: Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

I have the very same problem as well. I too purchased my 5 camera Pro2 bundle set from Costco along with 4 solar panels. I was watching live view when Amazon dropped off my package and snapped a pivture to texted me. Yet my Arlo Pro2 camera did not record any of it. I have motion detection on 100. Record until motion stop. Why didn’t it record? My camera is completely set up for a side view for supposedly better motion detection. Please tell me there is an update coming to fix this? So far I’ve only installed 1 cam with 1 solar panel, I don’t want to install the other 4 if they will have this issue
Message 4 of 6
Aspirant

Re: Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

I also purchased my Pro2 cams from Costco fortunately for Costco members we have up to 5 years to return the products. Keep that in mind...I sure am
Message 5 of 6

Re: Lag in recording start time. Motion sensitivity issue with 25 feet long but recorded 50%.

Yeah, I also will be returning. My family agrees that unless a sloth walks through the FOV, the recording lag is just to long to be of any usefulness. I'm guessing the lag is due to the cloud based design? Possibly no local storage cache? Regardless, I'm not confident this is on Arlo's high priority list to fix. I'd be ok switching to a hardwire system, but even that will only give me 3 more seconds on Arlos system. Not worth it.
Message 6 of 6