Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

I have an Arlo Pro 2 that, on playback, the thumbnail is super jittery on Google Chrome

Reply
Discussion stats
  • 2 Replies
  • 271 Views
  • 0 Likes
  • 2 In Conversation
Aspirant
Aspirant

When checking stored video by playback the image is jittery and moves in and out rapidly. When I put it on full screen the playback is stable and fine. Any solutions?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Aspirant
Aspirant

It appears that it is only on the Google Chrome browser. Works fine on Microsoft Edge. Should have checked browsers, but I would think that it would be a major performance deficiency with it not working properly on Google Chrome. Thanks.

View solution in original post

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

All Replies
Guru Guru
Guru

Is this with the browser?  I see that too with Chrome.  I haven't tried other browsers.  It's been happening for quite a while - I guess I just started automatically going full screen whenver I logged into arlo.

 

@JamesC: Can you put this on the bug list (if it isn't there already).

Aspirant
Aspirant

It appears that it is only on the Google Chrome browser. Works fine on Microsoft Edge. Should have checked browsers, but I would think that it would be a major performance deficiency with it not working properly on Google Chrome. Thanks.

View solution in original post

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 2 Replies
  • 272 Views
  • 0 Likes
  • 2 In Conversation