Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Gigaswitch & Arlo Pro 2 receiving connectivity error

Hello all, looking for help, my router is out of Ethernet ports and I don’t wish to use a wireless port. I’ve hooked up Arlo through a gigabit switch however I get an connectivity error on my phone but all green lights are on base unitI also tried an Ethernet splitter and got a connectivity error also., but yellow center light on base unit. I can plug directly into router port with zero issue however as soon as I run Arlo through the switch or splitter is has an error. Any ideas why? I should say i plugged other devices into the giga switch as well the ethernet splitter and connectivity was successful . Any help appreciated.

Message 1 of 2

Re: Gigaswitch & Arlo Pro 2 receiving connectivity error

Hi Dcrowder,

If you mean an Ethernet switch, then I recommend looking at the router and verify your computers can reach the equipment on the second, routed network.  Connect a second computer to that port and see if you can ping it from a different routed port.

 

If you are talking about those $8.00 RJ-45 phone splitter thingy's you can find on Amazon, then it probably won't work.  Those RJ-45's splitters usually expect one device to be turned on at a time.  The other device typically has to be turned off.

Message 2 of 2