Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Oct 31st, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Geofencing with Scheduling is not working

Reply
Discussion stats
  • 21 Replies
  • 492 Views
  • 3 Likes
  • 2 In Conversation
Highlighted
Tutor
Tutor

I'm trying to use the geofencing feature with a schedule.  When I am away the system is armed.  When I am home it is subject to a schedule; disarmed when home except from 11pm to 6am when is is armed.  

 

I manually place the system in geofence mode.  It arms when I leave and disarms when I return.  It rearms at 11pm and disarms at 6am.  

 

The problem I'm having is that once it disarms per the schedule at 6am, it stays in the schedule mode and doesn't go back to geofence (it probably goes in to schedule mode at 11pm but I didn't think to look).  I have to manually place it back in geofence mode. 

 

Is this normal?  Am I missing a setting.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Tutor
Tutor

No one else is having this issue?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

Hi @BobChadwick-GA

 

When you are using the Geofencing mode, you have this mode selected & (have you Home/Away) set as your schedule correct?

Highlighted
Tutor
Tutor

Yes.  Here's a screen shot from the app.  I'll come home at 6 or so with the device in geofence mode, the devices will disarm as I get close and them rearm at 11pm and them disarm at 6am pursuant to a schedule.  

 

The system won't rearm when I leave in the morning around 8:30 and when I look on the status screen the mode will have changed from geofence to schedule.  

 

shared1.jpg

Highlighted
Arlo Moderator
Arlo Moderator

May I ask which troubleshooting steps you have performed so far? I don't want to suggest any prior methods you have previously performed.

Highlighted
Tutor
Tutor

I've restarted and changed various settings.  I just realized that the picture is not visible.  

 

The Away mode is set to Armed and the Home mode is set to Schedule.

Highlighted
Arlo Moderator
Arlo Moderator

Is this occurring with an iPhone or Android device?

Highlighted
Tutor
Tutor

iPhone.

Highlighted
Arlo Moderator
Arlo Moderator

Which version of iOS is your iPhone using & what is the version of the Arlo Mobile App installed?

Highlighted
Tutor
Tutor

IOS 14.01

Arlo 2.20

Highlighted
Tutor
Tutor

Any thoughts Shayne?

Highlighted
Arlo Moderator
Arlo Moderator

@BobChadwick-GA

 

Did you happen to send any requested logs to the email provided?

Highlighted
Tutor
Tutor

I don't see a request for logs here.  Did you send me an email?  If so, can you resend it?  I purged by junk mail folder this morning.

Highlighted
Arlo Moderator
Arlo Moderator

Hi @BobChadwick-GA

 

Please check you PMs. I just resent the request.

Highlighted
Tutor
Tutor

I'll recreate the issue in the morning and send the logs.  

Highlighted
Arlo Moderator
Arlo Moderator

Perfect, let me know when you send it & I will get them looked at. 

Highlighted
Tutor
Tutor

Logs have been sent.  

Highlighted
Arlo Moderator
Arlo Moderator

Received, thank you. I will provide an update as soon as possible.

Highlighted
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue with Geofencing with Home set to Scheduled results in Mode switching to Scheduled permanently. We will provide an update as soon as we have more information to share.

Highlighted
Tutor
Tutor

Any word Shayne?

Highlighted
Arlo Moderator
Arlo Moderator

The development team is still investigating. I will be sure to post an update as soon as I can.

 

Thank you

Highlighted
Arlo Moderator
Arlo Moderator

Hi @BobChadwick-GA

 

The development team is still looking in to this issue for you. May I ask if you  can send another log in after replicating?

 

Thank you

Discussion stats
  • 21 Replies
  • 493 Views
  • 3 Likes
  • 2 In Conversation