Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing still not working on iOS app version 2.12

Reply
Discussion stats
Rmsavell Aspirant
Aspirant

ios

Model: VMB4000 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

Have you tried to update to the new app version 2.12.2 & test again?

Rmsavell Aspirant
Aspirant
I have it is still not following the schedule when home.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Chrillekrusk84 Initiate
Initiate
Hi! We have an arlo Base station with 4 arlo pro 2 cameras. Geofencing works on my Android but I cant activate my wifes iPhone. It's greyed out and says "not available". She has location settings on always, her own arlo account which is connected to my main account. Geofencing doesnt recognize her Phone, just mine. Tried a lot of things but nothing works! I think she has ios 13. I would love to get a solution or help from you guys!

Thanks in advance!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Rmsavell Aspirant
Aspirant

Actually, it seems that it might be working correctly. However, it is not labeling itself accurately. 

 

During the unarmed time on the schedule, the cameras are not activating and during the armed time they are activating (as they should) However, when I look at my mode it is showing that it is "ARMED) at all times, when they are activating and when they are not.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Tomwebb81 Tutor
Tutor
Hi Rm,

That is also what I found and I reported at the beginning of the thread. I did some testing and it is just the app reporting it incorrectly, so a graphical issue. If you kill the app from memory and re-launch it, it then shows correctly.

Also when I turned scheduling off and it was purely geo fencing, the issue went away.

Arlo support are aware of this.

It also seems that live streaming of the camera has an issue and crashes the camera intermittently on my setup.
LindaLin888888 Guide
Guide
I am home but the app keeps telling me geofencing is away. The funny part is device location show home. How can you provide contrary results within such a simple function!!!!! Had to change mode to disarmed when I am home. Wonder what kind of low level developers you have. Pay more to get some better developers. Seriously.
SkinnyJeans Star
Star

Same issue.  In the last two weeks, Geofencing does not register that I am home.  Only one device used, Note 10+ running Android 10.  Use to work as it should.  This started happening when they finally fixed the issue with IFTTT not recording videos. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jpottaway Apprentice
Apprentice

While geofencing does currently work (for me, many others not) Arlo still need to be held to task given their horrendous track record with breaking their app every update (both Arlo app and iOS).

 

Arlo - iOS 13.3.1 beta is in the wild.  You should have been testing it for a couple of weeks now.  PREPARE!  Don't again wait for release then scramble to fix like last time.  You sell you products as "security systems" that offer "true piece of mind" - those claims are down right lying when the system breaks for weeks/months on end due to your historically woeful development practices.  Don't want to have to treat a big listed company like a undergraduate IT student but PLEASE tell is testing is well underway!

 

PS.  While I say geofencing is working the app still needs to be opened around once per week to keep it working on all registered devices.

GW89 Aspirant
Aspirant

I too cannot enable an iphone X with geofencing (my wife's phone). 

However, my 2 daughter's phones (both iphone 8 models) work fine.  

I use an Android (Samsung Galaxy S8), which also works fine with geofencing;  this is the master account btw.

Rob198690 Star
Star
After a few weeks of geofencing working properly once again it is broken, we have to iPhone XS Max and mine has my location correct my partners is always unavailable. I am home now and the geofencing is reflecting that however the cameras are still in away mode. When will this be resolved properly Arlo?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Cance Guide
Guide
Hello from Italy
Geofencing had many problems last year, but finally worked last two or three weeks.
Today it doesn’t run, with my wife’s iPhone 7 Plus. My iPhone XS Max was recognised out of zone, her’s wasn’t. Now it seems “not available”.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Gertholland Aspirant
Aspirant

It's both running on IOS (13.3). And to be clear: once both phones are on geofencing, the geofencing works fine. So it is not the geofencing itself that is the problem. It's the syncing of  both phones switching status to or from geofencing. And the syncing problem only occurs when the geofencing status is involved. Switching between for example active and inactive is synced correctly.

So in my opinion it's a bug in the app. And it started with an update in december 2019. Before we didn't have syncing problems at all.

Gidget_1 Initiate
Initiate

What’s the point of using the geofencing if it doesn’t recognize when you leave or return??

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey Gidget_1,

 

What phone device are you using? Try looking at this article for troubleshooting steps you can take to improve performance for Geofencing: Why isn't the Geofencing mode working?

Gertholland Aspirant
Aspirant

Hi. I had the same problem. I managed to solve it. In the modus screen select pencil behind geofencing. Choose activated mobile apparatus. You’ll see both phones. You have to check the box for each phone. In my case the box of my wife’s phone was not checked. After checking the box her phone is recognized. I hope this helps

Gidget_1 Initiate
Initiate
I’m using iPhone 11 Pro
jackjack111 Tutor
Tutor

So set up geofencing, did work and then stopped. Deleted app and tried again and eventually set up a new account with two iPhones. Everything is set correctly as far as I can see but, my phone arms the cameras when I’m sat next to them! Looked numerous times at the settings and everything seems fine. Deleted and reinstalled app and checked again. Has anyone got the geofencing working with two iPhones or has any advice before I scream!?

Model: VMC3040 | Arlo-Q HD with Audio
User7 Guide
Guide

Arlo geofencing still not working properly after the “fix”.

 

My iPhone XS works, but my wife’s XR it’s not working. Last eat iOS, latest Arlo app, location services enabled, app refresh enabled, logged into app. I e checked it all.

 

Selling this whole kit as soon as I find someone gullible to buy it. I’m going with Eufy.

Model: VMC5040 | Arlo Ultra Wire-Free Camera
barkerc Initiate
Initiate
Recently (Oct 2019) acquired Arlo Pro 2 with three wireless cameras.

Key feature of Geofencing does not work. This was an advertised and reviewed selling point.

Is this being fixed; is there an open ticket I can refer to raise this to the company or outside?

Issues:
1) it simply does not react to devices moving in/out of the zone, leaving the system in an alarmed state, catching us out many times.

2) ghost devices cannot be removed through the admin features so I do not know which ones are true and therefore security is jeopardised. This is critical.

This is falling into Trade Descriptions Act Territory and escalation, hence any actual Service ticket info appreciated OR news of an imminent fix.

I have raised point (2) elsewhere, but a long thread shows an issue years in the open without resolution.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Cance Guide
Guide
Hi Jessica, hi folks,
I wrote many times in these forums, and always about the same problem: geofencing doesn’t work properly, again and again.
It worked right till Friday, 7th February. From Saturday my wife’s iPhone 7 Plus is “in zone” when it is not, and if I remove it from geofencing and then put it on again, it seems “not available”.
I think the problem is with the new Arlo app version 2.12.3 just updated.
Sorry for my English...
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dr_Henning Tutor
Tutor

 

It´s not fixed at all, it was working for a couple af days, and now it´s showing the phones (IPhone7 / Samsungs S10+) in zone and out zone correct (sometimes) but the system are not arm and disarm it self, even when we are 10 kilometers away, and the App are running in the background.  Fix it...! when it works for more than 3 month in a row, i will consider to buy some Pro3, or else i will change to another brand in 2020..